Jump to content

Animation only shows after activating in timeline


Kenny
Go to solution Solved by bezo,

Recommended Posts

Hello everyone,

 

I'm not very experienced yet and struggle with probably simple program settings.

Since a few weeks every animation I added with keyframes won't play automatically in the viewport neither in the final render result. The object rests at the last keyframe I added.

Only if I toggle the "s" at the object inside the timeline the animation works properly. This problem appears in every file I create/open.

Timeline.PNG.5d83007948fe8d23e179b07a8f83bdb3.PNG

Until now this didn't bother me because it is also helpful in someway but now I need to animate materials which I can't edit inside the timeline. Google and hours of research couldn't answer this problem.

 

What do I have to do to see the animation in the viewport again directly after setting the keyframes without manually turning it on?

I would be so thankful for any help, this would save my study project!

 

Best wishes

Kenny

Link to post

Hey Bezo,

 

thank you and of course.

When I open the attached file the sphere animation is only played when I open the timeline and activate the "s" (I don't know the correct term for this).

I just realized that if I start in a new project from scratch this problem dosen't seem to appear. Anyway the problem you will probably see occurs after a while in any project especialy the more complex ones.

Sphere Keyframe Example.c4d

Link to post
  • Solution

Icon with "S" means Solo. If you have animated multiple objects in the scene, pressing this icon will be played only this "solo" object/track.

 

To your scene. So, I didn´t found any issues with settings/layers/takes etc. which could have influence on resulted animation. Maybe you animate your object some "special" way and it´s resulted into this behaviour. For me just solo/unsolo track in Timeline leads to playable animation all the time.

Link to post

Oh my god, thank you so much. I knew it must have been something simple but I didn't expect it to be just that dumb of me. I must have been activating solo by accident at a random object and I thaught I "solved" my problem but instead I made it kind of worse.

 

So after selecting all objects and just deactivating solo at all of them every animation works normal again.

Again, thank you so much!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community