Jump to content

Fold my design - not getting guides


Go to solution Solved by Cerbera,

Recommended Posts

Hey there!

 

Just started playing around with C4D! Loving it so far but I am of course running into weird stuff i cant understand why is happening. Can you help me build some experience with Fold my design..?

 

I have watched a bunch of tuts on the generator. Also i've done som different box planes in Illustrator. Aligned all dots and lines. Made sure all splines are having the same direction etc etc. In short i've tried different approaches but still getting the same result. Or actually: No result.

 

Look at my screen recording here: 

 

 

What am I doing wrong. Why cant I see the back and front like in all the tuts. 

 

(Mac, Big sur, RC23, Corona)

 

Thanks! 

 

🙂 Kim

 

PS: I've attached a file with the raw splines

 

raw.c4d

Link to post

Not sure why its not working for you, if I load your file do the first few steps, centre etc create guides it starts to work, didn't got totes fold preview stuff but its starting to do its thing.

I am in R18, maybe that's got something to do with it. My file below

Deck

 

Screenshot 2021-02-21 at 11.35.42.png

raw 01.c4d

Link to post

If you open Content Browser and paste text "Fold" into search field, you get 2 Nitroman´s Fold My design presets. First one is preset and second one is update for S22 and R23.

So, select Fold my Design Update preset and in object manager press button for update original preset...

 

fmd.thumb.png.f23d4c0160d3eed6ba332a10349a6310.png

Link to post
  • Solution

Isn't this is a known bug with mac versions of the software and that specific module ? I'm sure I have read that somewhere on the cafe, but can't find the post now...

As I recall, it only affects some mac users, and no1 has been able to pin down what is the deciding factor in whether it works or not...

 

CBR

Link to post

No solution, but answer from MAXON Support:

Quote

 

Hi Kim

Thank you for reaching out sorry to hear you are experiencing issues with FoldMyDesign.

This is currently a bug in R23 that we are aware of and our developers are working on a fix.

Hopefully, there will be an update to the content browser that will incorporate this fix, but sadly I'm unable to say when.

As you have a subscription, you should be able to use either Cinema 4D S22 or R21 to use FoldMyDesign as a workaround.

Hope that helps.

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community