Jump to content

Archived

This topic is now archived and is closed to further replies.

supafraud

Sketch And Toon And Alpha Channel

Recommended Posts

  • Topic Author
  • hello, when i render stuff using the sketch and toon effect, my background is white and it ignores the alpha channel. is there a box i need to check somewhere?

    Share this post


    Link to post
    Share on other sites

  • Topic Author
  • bump

    Share this post


    Link to post
    Share on other sites

    Hi. Perhaps your question isn't very clear. So what do you actually want to achieve? The background colour can be changed or disabled on the S&T shading tab in the render settings. This should solve your problems. Other wise your alpha channel will be all white.

    3DKiwi

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • just what i was looking for, thnx again!

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...