Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

Layers Help

Recommended Posts

Guest
  • Topic Author
  • Hi

    Either I have done something or C4d has done something but I have no idea what has happen or more importantly how to get is sorted. :(

    I have some items that are on layer ( I am testing layers out for the first time) the colours of the layers are blue and green. All of a sudden my textures fell off everything in the viewport but are still there in the render, and everthing has taken on the colour blue as per the layer.

    What on earth have I done.

    Thanks for any help

    Steve

    Share this post


    Link to post

    Hi Steve,

    Can you post a shot of the Object Manager and the Layer Browser.

    Might as well fire one of the Material Manager as well if you have added them to layers.

    There are settings on the Layer Manager which at first seem to give dollops of strangeness the first time you play with it.

    Maybe post the scene file to test and compare rather than this waffle. ;)

    Cheers, Alan.

    Share this post


    Link to post
    Guest

    Hi Al

    Hope you are well.

    Here is the screen cap of the managers. The finished file is 11meg zipped up so I cant post it here.

    Hope you can work out what mess I have made from this screen cap.

    Cheers

    Steve

    Share this post


    Link to post
    Guest

    Arggghhh

    It gets worse.

    Steve

    Share this post


    Link to post

    OK, In the Layer Browser, the Green layer 'V' button means that objects assigned to the green layer are Hidden in the Viewport.

    The Walls might(?) be turning blue because of the Chamfer Object.

    Try removing it from the layer and put it under another Null and then assign the Null to a layer.

    I'm sure there is a setting "Use the Layer Colour" as a display material for the layer objects.

    I'll have a prowl around and ferret the thing out.

    The unable to render might just need a new directory location.

    Cheers, Alan.

    Share this post


    Link to post
    Guest

    Thanks for the help so far Al

    Yep the directory thing was me. I know what that was and sorted it. Seems the layers are quite a powerful tool once mastered. ;)

    Steve

    Share this post


    Link to post

    What would the zipped file size be with just the assigned layers?

    Strip a copy file of all the extra furniture and unused materials and see if it comes down to an e-mailable size.

    Alan.

    Share this post


    Link to post
    Guest

    Ok I've stripped out some stuff and removed the textures (11meg). Hopefully with what is left it will reveal what I've managed to do.

    Cheers

    Steve

    Share this post


    Link to post
    Guest

    I have sorted it Al

    It is hidden away in the display menu marked Layer colours.

    All I need to do now is suss out the rest of the layers thing.

    Cheers

    Steve

    Share this post


    Link to post

    Is that Preferences > Timeline/ OM > Show Layer Colours? Nope!

    Ahaa! Found it: Viewport > Display > Layer Color.

    I knew I had seen it somewhere. rolleyes.gif

    Glad you got it sorted.

    Cheers, Alan.

    Share this post


    Link to post
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    JOBS / BUY & SELL

    ×
    ×
    • Create New...