Jump to content

Archived

This topic is now archived and is closed to further replies.

EdBardet

Rel 10 Preferences

Recommended Posts

I have set my preferences the same as I had them in 9.6., including the delay settings.

In 9.6, when I moved over an icon the small box with it's name was displayed until I moved off of it or clicked it.

In Rel 10 when over the icon there is a brief (< eye blink) display which disappears immediately. Is there another place in Rel 10 where the preferences are modified? By the way when I hover an object the box remains visible like it's supposed to.

Thanx

Knotian

Share this post


Link to post

You're referring to bubble help aren't you? With that enabled you get a popup wherever the cursor is. You get the same information on the status bar.

I've not noticed anything different from R9 to R10.

3DKiwi

Share this post


Link to post

Kiwi - Yes it's the bubble help. It's a weird one. I loaded another layout and it worked ok on my primary monitor, but not on the secondary. Loaded my layout back and now it works fine on the primary but not the secondary. Is it possible that C4D still has a hangover laugh.giflaugh.gif

Thanx

Knotian

Share this post


Link to post
Guest Patrick

Loaded my layout back and now it works fine on the primary but not the secondary. Is it possible that C4D still has a hangover laugh.giflaugh.gif

Since you have problems with your secondary display it could be related to the graphics drivers.

Share this post


Link to post

LOL - could be.

3DKiwi

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...