Jump to content

Archived

This topic is now archived and is closed to further replies.

colibert

Mac Question

Recommended Posts

  • Topic Author
  • Does anyone have any idea on this?

    I have a rubbish g4 at home, which is connected to the internet, first problem is, i can only connect with the usb cable plugged in which it says in the booklet isnt possible with mac and the BT router...it works fine, the all of a sudden if i refresh or load a new page it just freezes and says i am not connected to the internet..

    system prefs have red light on all connections and says it cant solve the problem.

    if i turn the plug off so the machine and router restarts its usually fine again until the same problem ocurrs.

    sometimes the ethernet light in the network system prefs goes green and it says i can connect to the internet via the ethernet cable, again it works fine for a while..

    i have got a new router now, (BT Hub)

    plugged it in installed the router etc, fine all night, working very fast, then it went again, it wont work at all now!

    i just find it weird it sometime works and sometimes doesnt... im guessing its a problem with the ethernet at the macs end as with the work laptop ive never had a problem using the ethernet cable

    i know this is a bit long winded and hope it makes sense! i have little technical knowledge and am hoping someone might have an idea!!!

    thanks in advance

    Share this post


    Link to post
    Share on other sites

    Not really following this on my G4 iMac.

    Are you saying with your original BT router the manual says not to connect a USB cable, but you do, and that something then doesn't work too good? Does that router need to be connected via ethernet?

    When you turn off the plug, do you mean the wall plug? Are you crashing the system? Macs are fairly tolerant of such abuse but there must be a limit.

    System prefs all giving the red-light suggests that something in there is not configured correctly, so I guess I'd be looking into that as a first port of call.

    The only other thing I can think of is, since it's a G4 and therefore getting a little long in the tooth, it just could be the internal PRAM battery giving up the ghost.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • cheers for the reply reply, pram battery could well be the problem!

    it is getting on abit now....

    yeah the manual with both routers say they arnt compatable with the usb connection, yet both work better using it....the new hub worked fine with the ethernet for an hour or so then that went...

    it should be connected using the ethernet cable, i also got a wireless adaptor but the router couldnt see that either!

    i go and try to sort it out via the system prefs and sometimes i get green lihts, sometimes i dont, it seems to just make up its own mind....

    and as weird as it seems yes i have been turning the plug off as restarting the mac and the router seemed not to work, although i have no idea why it shouldnt, surely by pulling the plug its the same principle?!? although doing the hardware not alot of good

    cheers skp for your time

    Share this post


    Link to post
    Share on other sites

    Is there any noise on your telephone?

    Try breaking the dial tone, just dial "1" and listen for an irregular crunch, something like a scrunchy crisp packet.

    If there is anything like an intermittent noise it means a high resistance joint (corrosion) somewhere on your line and you need to get BT to check it out.

    I had the same problem a while back and noise was the problem.

    If your line checks out, try swapping to another ethernet port on the G4.

    HTH, Alan.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Is there any noise on your telephone?

    Try breaking the dial tone, just dial "1" and listen for an irregular crunch, something like a scrunchy crisp packet.

    If there is anything like an intermittent noise it means a high resistance joint (corrosion) somewhere on your line and you need to get BT to check it out.

    I had the same problem a while back and noise was the problem.

    If your line checks out, try swapping to another ethernet port on the G4.

    HTH, Alan.

    thats interesting, i know the line does have some noise, i just assumed the phone was a bit rubbish, maybe something i should look into, would that not lead to problems with the phone sometimes though? and weird that using the ethernet cable through a laptop never seems to have problems, i will look into it more as i could really do without ahving to buy a new mac for at home....unfortunatley the g4 is so old it only has one ethernet port laugh.gif ..i think

    cheers for the help

    Share this post


    Link to post
    Share on other sites

    I think you really do need a new Mac if only to keep your aging G4 company in its twilight years.

    Macs are devoted, sensitive creatures and deserve all the care you lavish on them. rolleyes.gif

    Cheers, Alan.

    BTW, noisy lines can cause umpteen problems. I'm an ex-pre-BT techie. B)

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I think you really do need a new Mac if only to keep your aging G4 company in its twilight years.

    Macs are devoted, sensitive creatures and deserve all the care you lavish on them. rolleyes.gif

    Cheers, Alan.

    BTW, noisy lines can cause umpteen problems. I'm an ex-pre-BT techie. B)

    cool, then you know what your talking about, im useless at anything technical laugh.gif

    i agree i really do need a new mac, the g4 has had it, it only has a gig of memory left on the hard disk!

    then i maybe able to use cinema at home!

    cheers for the advise again

    colin

    Share this post


    Link to post
    Share on other sites

    Not only does my trusty old G4 Dual keep my G5 Quad company through the night, it still earns its keep as a back up server.

    I sometimes hear them whispering sweet nothings to each other when they think I'm out of the room. rolleyes.gif

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites

    Yeah, my G5 gets to talk to my G4 from time to time. They get on well together.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • maybe thats what mines crying out for, a playmate.......

    poor thing is obviously lonely

    Share this post


    Link to post
    Share on other sites

    Well Colin, seeing it's you, I'll let you have first pick from the litter of pips. laugh.gif

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • i'l take the runt

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...