Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
3dkobi

C4d Crashes With Dual Screens :(

Question

  • Inquirer
  • Hi guys,

    2 days ago i installed a second monitor and since than c4d crashes after a few minuets of working...

    when i dissconnect the second monitor it works fine.

    anyone ever had that problem ?

    pc - amd athlon64 x2 dual core 3800, 1giga ram

    video card - nvidia geforce 7900gt

    main screen - IIyama pro451

    new screen - mag ah-778

    i'm using c4d 9.603

    peace

    kobi

    Share this post


    Link to post

    Recommended Posts

    I don't have that problem. But you can send your bug report to MAXON.

    Peace,

    Rich_Art. ;)

    Share this post


    Link to post

    I've had that problem a couple of times with custom layouts.

    Try another set up for the second screen.

    Cheers, Alan.

    Share this post


    Link to post
  • Inquirer
  • thanx rich-art, i'll connect the screen again and send the report. will MAXON answer me about it or is it for general bug search and improving c4d for the future ?

    rantin al-I haven't changed the basic layouts yet - didn't have time - c4d crashes after a minute or two...

    btw, i don't have that problem when i use other softwares...

    peace

    kobi

    Share this post


    Link to post

    em i think your monitors arent setup properly. Did you setup up through windows display porperties or nvidia software?

    Share this post


    Link to post
  • Inquirer
  • hi cyclad,

    i setup them through windows....nvidia has a special software for this ???? is it free ??

    peace

    kobi

    Share this post


    Link to post

    its on the drivers cd. I dont know wat is the correct name for it. Something like nvidia control panel. Or something i dunno. But you can try setin up your dual with that first it gives you a whole lotta other options. Your card installed properly? Are both of the monitors dvi???? cause for some reason i hooked up two sync masters to my mac on the DVI and one kept switchin off. When i used the vga cable with one instead all was well. Except it wasnt as crisp as DVI.

    Share this post


    Link to post
  • Inquirer
  • thanx i'll try that in the morning...

    the card is installed properly, and both the monitors dvi

    peace

    kobi

    Share this post


    Link to post

    Just download the current drivers from nvidia and install them. nView is the application you need. Depending on the driver build it shows up as a tab in your display settings or if you right click your desktop it might show up there too.

    Share this post


    Link to post
    Guest epadeam

    I'd say it's gotta be graphics driver related, I've been using duel screens with custom layouts for ages and havn't had any problems

    Share this post


    Link to post

    ...I've been using duel screens with custom layouts for ages...

    Now wait a minute, dueling screens? Maybe that's the problem? ;) I am also running dual screens without incident and agree with Epadeam. Drivers... Good luck...

    Share this post


    Link to post
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...