Jump to content

Archived

This topic is now archived and is closed to further replies.

Vilandra

Any Audio Guys Here?

Recommended Posts

  • Topic Author
  • I have a basic understand of audio, but im stumped on this and need some help.

    I am creating a demo DVD with all my work on it that ive done in C4D. This includes all the contest entries ive done. All the music in my animations and movies is 44.1khz, but when I encode the animations to mpeg2, the audio goes up to 48khz and sounds horrible.

    Im using TMPGEnc Plus to encode everything with. For some reason, Premiere was giving me errors stating that nothing was DVD compliant, so I went back to TMPGEnc.

    Is there a way I can use the 44.1khz audio while maintaining the quality? I know that DVD uses 48khz, and CD uses 44.1khz. Ive tried encoding at 128kbps, 384kbps, etc, but it all sounds the same.... horrible!

    Anyone audio guys here know anything about this?

    Thanks

    Share this post


    Link to post
    Share on other sites

    Guest epadeam

    If you want to create content for DVD there is no point in compressing the video or audio. Just export them from premiere as uncompressed AVI, with uncompressed audio, so it stays at what ever it was orginally encoded. Then let your authoring software do the rest. Tis what I do.

    Hope that helps

    Share this post


    Link to post
    Share on other sites
    Guest beachouse

    I did a few tests with some really low res audio from premiere and I didn't get any errors. Are you using a standard template in premiere? I tried exporting the audio and video separately from premiere and encoding with Tsunami encoder and it still seemed pretty close to the original audio. Is the audio AC3? You could have muxing problems? maybe post over here: http://www.doom9.org/ Lots of people that can help you.

    Share this post


    Link to post
    Share on other sites

    You should be able to change the sample rate from 44.1 to 48 prior to importing into your DVD program. Does premiere allow you to export audio? If so look for an option to convert the SR. Or a free program like Audacity or Reaper should do it for you. Then use 384kbps with the new 48 khz audio in your DVD program.

    Share this post


    Link to post
    Share on other sites
    Guest xtatica

    Hi Vilandra.

    I Know the problems that you can have when authoring a DVD (excuse my bad englisch, I´m from germany) I work with adobe encore DVD and I encode my audiofiles to AC3. I use "besweet" (http://www.chip.de/downloads/c1_downloads_13006247.html)

    It can covert any audio file and is very powerfull.

    Always encode video and audio seperate and put them together in your authoring software. There are many different programms you can use, like DVD LAB, adobe encore dvd, and for the people with 20.000 bugs you can use sonic scenarist :-) For video encoding you should use LXS suite. We use it for our animations, cuz we do our main work with aftereffects. but you can use this on premiere too.

    I hope I could help you. for questions just ask me.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I tried exporting just the audio track using premiere, and I still have the same problem. Here is what I did...

    In premiere the original track was a mixture of wav and mp3 files, and sounded great. I exported the track as a uncompressed wav file at 48khz. When I played it back it sounded horrible. All the low tones were gone, and it sounded like it had a lot of digital noise in it.

    In TMPGEnc plus, I exported the audio and video as seperate files. TMPGEnc encodes the audio at 48khz at 384kbps, and it sounds exactly the same way it did exported from Premiere..... horrible!

    I'll try ac3 and see whats happens. I have BeSweet, but I have no idea how to use it.

    Share this post


    Link to post
    Share on other sites
    Guest xtatica

    hmmm....

    is there a lot of sound that you have mixed? or just 2 or three song that were blend at the end? Cuz then you could use a sound mixing prrogramm like MAGIX music studio (don´t laugh, i produce professional Music and I do it with MAGIX).

    An other possiblitx is to look at the preferences in Premiere. I know the programm but i don´t work with premiere cuz we use AVID.

    Or you export all audio tracks seperate ( then you have the same lenght, cuz premiere uses the hole length of the project.

    After that you put them together again in a sound program. (you can better mix either), export it again and import to your authoring software.

    I know sounds crank, but sometimes it´s the best possibility

    Share this post


    Link to post
    Share on other sites
    Guest xtatica

    Mixing in Premiere is we in german say: fürn arsch!!! I think he will do a portfolio DVD and If you want to show others what you can do, you should really make it best. Export the Video and mix in aftereffects or as I said with Magix, Pro tools or Logic. I think If you want to look professional you should work professional. use premiere for cuting but really use aftereffects for doing a great portfolio film.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • The complete animations (video and sound) were exported out of premiere as uncompressed avi's. The audio sounds great, but its still at 44.1khz. As soon as I place the avi into TMPGEnc to encode it to DVD NTSC mpeg2, the audio is changed to 48khz, and thats where the problem is.

    The MP3 files I used are the only ones I have. I dont have them in wav format. I have virtual dub, so ill try to export the audio at 48khz and see what happens.

    Share this post


    Link to post
    Share on other sites
    Guest xtatica

    to convert you can use WINAVI videoconverter. try this. Just open WinAVI, check "DVD" and "mpg2" and the conversion of a 1.30 Houre movie will be in perfect DVD Quality in 3 Minutes...

    I use winavi to covert files from uncompressed avi to WMV or If I need the fast for DVD. Winavi converts audio and video together

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks guys for the suggestions!

    I just tried virtual dub and it worked! I used the conversion tool and exported the audio as 48khz stereo, and it sounds just like the original.

    I forgot that virtual dub had the ability to do that. My mistake was forgetting to enable "full processing mode".

    Thanks for the recommendations. I'll have to take a look at some of those other applications you guys mentioned.

    Share this post


    Link to post
    Share on other sites
    Guest xtatica

    Cool, if we could help you...

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...