Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest AndyLight

90 Frames And Beyond?

Recommended Posts

Guest AndyLight
  • Topic Author
  • Hi there

    Im having a problem with C4D..

    Hard to explain, but ill try anyway..

    I have a animated sort of movie, in C4D.. Ive set the frames to 600, but it only plays the first 90 frames in non-rendered mode..

    Havent tried the export version, but still..

    Its kinda like, after the 90 frames.. they just disapear, *puff* gone..

    How do I fix this? Cause its pretty annoying..

    Share this post


    Link to post
    Guest
    Author of the topic Posted

    Hi and welcome :thumbsup:

    Could it be that you have a keyframe set at 90 that stops whatever is going on in your animation.

    Maybe you could post the scene file for us to look at for you. Please be aware of the upload limits etc, check out the rules on uploading first sc018.gif

    Cheers

    Steve

    Share this post


    Link to post
    Guest dataflow
  • Topic Author
  • Author of the topic Posted

    go to edit/project setting

    then change the maximum to 600

    Share this post


    Link to post
    Guest AndyLight
  • Topic Author
  • Author of the topic Posted

    Hi.. And thx for the kind welcome..

    Well.. Everything I can see is set to 600frames.. Even in the Project Settings.. (I even think I can go far beyond 90 frames in many other projects)..

    I sure can upload the file, but its the tutorial with the lava lamp, 3dkiwi posted I have made.. So I really dont understand it..

    Everything works fine, until the 90 frames.. Even in the export..

    I also have a problem, that C4D is sort of "freezing" when I pan my view for a short time.. And then "restores" when I release the view.. Odd yes, but dunno what the problem is..

    Im using Windows Vista x64 Ultimate.. And a X800GTO2 GFX.. So maybe there is a compatible problem somewhere?

    Thx anyway smile.gif

    Andy

    Share this post


    Link to post
    Guest AndyLight
  • Topic Author
  • Author of the topic Posted

    Im using Cinema 4D R10

    Share this post


    Link to post

    did you update with the update here available to 10.1

    that should take care of the freezes (if you have enough ram)

    Share this post


    Link to post
    Guest AndyLight
  • Topic Author
  • Author of the topic Posted

    No I havent updated.. Should that fix the problem?

    Well.. I have 2gb of ddr2 ram, if thats enough, then perhaps I should consider updating hehe..

    Share this post


    Link to post

    C4D doesn't run 100% on Vista. make sure to disable "Desktop composition" by right clicking on the c4d.exe file. In the preferences disable both "Smart" options. This should help but it won't solve all issues with Vista. Make sure to download the latest video drivers plus the 10.1 update. In both XP and Vista with nVidia cards you need to disable vertical synching in most cases otherwise the live selection tool has ghosting.

    Hope this helps.

    3DKiwi

    Share this post


    Link to post
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...

    FORUMS INFO:

    Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
     

    NEW MEMBERS:

    Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

     

    Thanks for understanding! :cowboypistol: