Jump to content

Archived

This topic is now archived and is closed to further replies.

Josephus

Render A View

Recommended Posts

  • Topic Author
  • Probably very simple answer but can't find it. I'm using the four default view panels for ortho views and opened a new view panel for the perspective view on monitor #2. I am not able to render the new perspective view even when I have selected it to make it active.

    Share this post


    Link to post
    Share on other sites

    Hi Joseph,

    Did you remember to select "Use as Render View" under the active viewport Edit menu?

    Snufflin' any better?

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites
    Guest dataflow

    from the viewport menu you want

    goto

    edit/Use as Render View

    now it should render from that view

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Hi Alan...are you always on the computer...you are just amazing! Anyway, yes, I did select that. The view panel is not docked with the others but "floating" on monitor #2. It did render when docked...umm, is this a bug or just a program limitation?

    Share this post


    Link to post
    Share on other sites

    Bionically hooked up. laugh.gif

    It should work either docked or floating.

    I just tried with 3 different perspective views across dual monitors and all worked as expected.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Got it to work but it looks like it only works for me when I do CTRL-R from the keyboard. With the floating view panel active and "render view active" selected, it will not render from the main render icon or menu bar Render>Render View.

    Share this post


    Link to post
    Share on other sites

    Does it not work when you select "Render to Picture Viewer"?

    PS. I've added a download link for your texture question.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Yes, it does work when I select the render to picture viewer icon, but for the view panel to render only works with CTRL-R. Both those options work ok for me...easier (if I remember) to hit CTRL-R than going to the icon anyway. Thx, Al and Dataflow.

    Share this post


    Link to post
    Share on other sites

    You could add the Render View and Render to Picture Viewer icons into your layout for quicker access.

    Or assign a custom keystroke as a command for RtoPV.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...