Jump to content

Archived

This topic is now archived and is closed to further replies.

Traligill

What Is Wrong With This?

Recommended Posts

  • Topic Author
  • Hi All,

    Can anyone tell me what is going wrong with this model? I am sure it wasn't happening yesterday but I can't for the life of me work out what is wrong.

    thanks, Susan

    Share this post


    Link to post
    Share on other sites

    Guest shawnfoster

    Looks to me like some points got connected to other points... I tries to optimize it but they weren't disconnected... you might want to just mae the shape again.. Since it was done with a lathe nurbs it should be easy enough to repeat..

    ~Shawn

    Share this post


    Link to post
    Share on other sites

    The Normals are not aligned properly plus there is a closed loop to the inside of the inner lip return.

    The closing loop of polygons needs to be deleted and the Normals re-aligned.

    Basically you have a loop where three polygons share common edges, which is a no-no.

    Fix file below.

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks people. Really appreciate your replies. Even though it is a very simple model and I could easily re do it I wanted to know what I was doing wrong so I wouldn't do it again, and you guys have told me. I learn so much from this site, not just with my own questions but reading the questions and answers of others :)

    Share this post


    Link to post
    Share on other sites

    No problem, Susan. As long as you understand the explanations.

    If you don't, then shout. wink.gif

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...