Jump to content

Unable To Write File...


Recommended Posts

Check your Save path names. Both the Save Image and the Multi-Pass Object Buffer 1.

Preview and Render to Picture Viewer both worked for test render using my local paths.

Cheers, Alan.

Link to post

Thanks for looking guys everything seems to be working now,

I should have mentioned the objects aren't in the scene till frame 31ish, they are scaled from 0 to 1. I just started the animation later on instead of on frame one, I'll just add the black in post.

Thanks again!

-BNO

Link to post
  • 4 weeks later...
Guest dataflow

if you want to make your object invisible then appear just add a "display" tag and keyframe the visibility option

i know that wasnt your question but it not a good idea to scale your object to make the vanish

Link to post
  • 8 months later...

Help me! I get the message "Unable to write file" always when I try to render out in a film format... .mov or .avi alike... Do someone know a solution to that problem?

Greetings from Norway laugh.gif

Link to post
  • 3 months later...
Guest Aros

HI, I'm having the same problem. One frame Renders correctly(even though it lasts terribly long however fast the preview render is) but movie just wouldn't render. I read all the posts at this topic's section but nothing helped except one thing which I haven't tried yet and that is : How do I set a different codec, I haven't found it in Render settings... Could it be there's some restriction on(at, about... don't know the right preposition :-)) Student licence?

There has to be some problem with the project itself because when I start a new one and try to render this one, it works just fine, similarly to the problem that guy with long name beginning with "b" had...

But I have the multipass render disabled all the time so this won't help me at all.

Thanks for suggestions.

Aros

Link to post
  • 5 months later...

If you upgrade to 11.5 then you'll be able to render to QT. Do a search as Srek (works for MAXON) has explained things and offered work around for 64 OS users.

With avi try using different codecs and see how you get on.

Re OS in profile. Yeah maybe although we're forever chasing up members to update their C4D version and module information. Perhaps I can add it but it only displays in a member's profile once you click on it? That's easy to do.

3DKiwi

Link to post
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...