Jump to content

Unable To Write File...

Recommended Posts

Hey guys,

Just curious, I've been using C4D for a while now, however all of a sudden I get an error message when trying to render out a short animation I made. all it says is "unable to write file."

Here are my render settings:

Antialiasing : Best

Filter: Animation

Output: 720x486 NTSC, Automatic, All frames (0-150), 30fps.

Save: Path is to my specified folder, Format Quicktime Movie, Animation Compression, 72dpi, Compositing for After Effects checked

AO: On

Motion Blur: On

Multi Pass Rendering on Object Buffer One.

I cant' figure out whats going on or if I need to do a reinstall or what. Just thought i'd ask you guys since you may have come across a simliar situation before. Thanks for your time.


Link to post

Are you sure the file path you have specified exists? If there's a folder missing you can get this message, maybe try a different path to see if that works.




Link to post


Yea I just double checked and have changed the path multiple times, also have restarted my machine and Cinema. Not sure whats going on, now instead of giving me an error message is just renders a black frame, and when I open the saved .mov quicktime gives me and error saying "this is not a movie file"

Thanks for the quick reply


Link to post

Could be the compression codec or lack of is the problem. Try using H.264

However you should really be rendering stills anyway. You then use a third party program to generate your movie. I find the animation filter makes my animations blurry.


Link to post

This happens often. Usually it is because a preview render is still open.

Things to try: (any or all)

Shut down and restart your computer. Relaunch C4D.

Delete the preview movie. It usually lurks in the main MAXON directory.

Delete the CINEMA 4D.prf file from the main MAXON > prefs folder.

*Change to an uncompressed format.

*Preferably render to an image sequence instead, particularly if you want to repurpose the animation in AE.

Cheers, Alan.

Link to post

Still no dice. It's either coming up with "Unable to write file..." or rendering a black image.

Here's what I've tried:

-Rendering to the desktop as Quicktime movies with and without different compressions

-Rendering to a folder as Quicktime movies with and without different compressions

-Rendering an image sequence both as .tif's and .jpg's

All without success.

I've also tried copying my hierarchy and pasting into a new C4D scene to see if something was buggy with the save. Should I try recreating my camera movements?

Alan: I will check for that file in the directory and see what I can come up with, thanks.

Link to post

Didn't Work,

=0( I even switched on my old machine and opened the project up there and it did the same thing..

Any ideas?

It works if I render a single frame but not All Frames or Manual. What the heck!

Okay so I figured it out maybe?

I have the animation starting on black and have the models scaling up, however on the first frame they are at 0 scale, so they aren't there at all. If i start rendering from the second frame (where there are models to render) it works. Does this make sense? Am I not able to render a few frames of black before the animation begins?

Link to post

I think you need to zip up your scene and upload.

What I would do is simple animation of a cube moving. Use that to test out your render settings.


Link to post

Something badly wrong in your scene. Even copying the objects into a new file I'm having trouble doing renders or even seeing objects. Maybe your scale is too small?

I'll keep looking.


Link to post


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...