Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest mauricekei

"preparing" 1min, "rendering" 1 Sec!?

Recommended Posts

Guest mauricekei
  • Topic Author
  • Hey guys, what would cause such a long preparing time in contrast to the actual rendering? I can see that the CPU is only 2active when the window says "preparing". I am doing a quicktime tiff movie file with a multi pass layer.

    Is it the multipass? Is it the HyperNURBS of the dominoes?

    I need to render this for an assignment urgently.

    attached is the c4d file, please help me.

    Share this post


    Link to post
    Share on other sites

    Guest dataflow
  • Topic Author
  • its all your nurbs objects (c4d has to calculate each 1)

    you can put all dominoes under 1 hypernurb (just goup all dominoes together then place the null under 1 hypernurbs)

    you dont need to remove each dominoes from the null there under now, just delete the hypernurbs and put all dominoes null's under 1 null (so you keep the animations)

    Share this post


    Link to post
    Share on other sites
    Guest mauricekei
  • Topic Author
  • Ah! Thanks a bunch!

    I would have never I guessed it was the HyperNURBS. Even that 8 core Mac can't handle it...

    Is there a way to select all hypernurbs objects at once? I need to quickly redo all the scenes in the batch render folder. I only have a day left to finish this.. There's no way I can delete the hypernurbs individuall, there are hundreds of them? What should i do

    How can I delete the hypernurbs and keep the children, the poly mesh, still embedded under the null, in place of the nurb

    Share this post


    Link to post
    Share on other sites

    I suppose you could select everything, the hypernurbs & the meshes. Then use the magnifying glass in the Hierarchy & look for hypernurbs, unselect those. then copy the meshes back into your scene & delete all those hypernurbs including there children. It's just a hunch though, never tried it.

    Share this post


    Link to post
    Share on other sites
    Guest mauricekei
  • Topic Author
  • Alright... Although I can't delete the HyperNURBS, I used another method; Making all the 1000 nurbs editable.

    However, it resulted in a 770 mb file, making saving and loading much longer, like a minute. Since my computer only has 1gb ram, it didn't have any improvement in rendering speed. But, the computer in my school, an 8 core 3.0ghz Mac Pro, has 4gb of ram.

    Should I just go ahead at this method and try to render it in my school?

    Share this post


    Link to post
    Share on other sites
    Guest dataflow
  • Topic Author
  • use the selection tool

    menu "Selection/Selection filter/Selection Tool...

    then enable only hypernurbs

    and right click on one of the hypernurbs and select "Delete Parent"

    (and making them editable is a bad idea)

    Share this post


    Link to post
    Share on other sites
    Guest dataflow
  • Topic Author
  • forgot to add an image

    Share this post


    Link to post
    Share on other sites
    Guest mauricekei
  • Topic Author
  • Worked like a charm.. Thanks!

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...