Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 



Archived

This topic is now archived and is closed to further replies.

Guest jdworks

Can't Turn Off Cage Display

Recommended Posts

Guest jdworks   
Guest jdworks
  • Topic Author
  • Am trying to turn off the cage display of a polycube in a Hypernurbs object by clicking the Isoline editing.

    The cage does not disappear when I turn on Isoline edtiting.

    All it does is turn on or off the display of points (in point mode) on the isoparms.

    Settings :

    Shading : Gouraud (Lines)

    Type : Isoparms

    Share this post


    Link to post
    Share on other sites

    Rantin Al    1

    Try the Viewport > Filter > HN Mesh and see if that does what you want.

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×