Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest dparker

C4d File Error Please Help!

Recommended Posts

Guest dparker
  • Topic Author
  • Hey everyone

    I've run into a pretty nasty bug with C4D. What I've been doing is working on a scene on one computer my "modeling" computer. Then I save it, and close it. Then I open up the same file again on my "rendering" computer. Render it out, save it, and close the file. Then I go back to my modeling computer and it opens up an empty scene and everything's GONE! This has happened a couple times now and I can't figure out why! PLEASE HELP mur.gif

    dparker

    Share this post


    Link to post
    Share on other sites

    Thats an odd one, never had that happen to me before, why do you model and render on different machines? just out of interest

    upload the scene file and I will check if I can get it to open with everything

    Share this post


    Link to post
    Share on other sites
    Guest dparker
  • Topic Author
  • I model on one and render on the other simply because my rendering machine is an 8core Mac and I just find I can work on one scene while the 8 core is rendering another. The scene file is too large it's 8.7 MB

    dparker

    Share this post


    Link to post
    Share on other sites

    you might want to check your T&Cs on using C4D. Unless you have 2 licences of course, then party on

    Share this post


    Link to post
    Share on other sites
    Guest dparker
  • Topic Author
  • T&C's?

    Share this post


    Link to post
    Share on other sites

    Sorry, terms and conditions. Basically your license permits only one installation of C4D at a time. If you use multiple machines then the only way to do this without breaking the rules is to install onto a datastick or the like and move to other computers, but I dont think that would allow running more than one at a time.

    Im sure Srek can clear up any details.

    I think R11 has a service level agreement option that will allow for more than one installation?? Srek?

    Share this post


    Link to post
    Share on other sites
    Guest dparker
  • Topic Author
  • I've been running C4D between my two machines for quite a while and this is the first time I've run into this problem.

    Share this post


    Link to post
    Share on other sites

    Sometimes i can help if a file has been corrupted, but if it's empty all hope is lost.

    I have no idea why this is happening, i never encountered anything like that myself.

    Share this post


    Link to post
    Share on other sites

    Although against the rules, It should not affect your file at all. Im not sure what to suggest there, Im not aware of any problem like this unless the file has become corrupt along the line or you have display filters turned off on your modelling PC

    Share this post


    Link to post
    Share on other sites
    Guest dparker
  • Topic Author
  • Well the scene empty but it's saying the file size is 8.7 MB which may suggest its corrupt. I have an older version of the file saved and it opens fine but its the changes I made in the recent version that I need. Gah!

    Share this post


    Link to post
    Share on other sites
    Guest dataflow
  • Topic Author
  • i dont think it would be corrupted if you can open it and it says file size is that big. (could be wrong)

    you probably just have something turned off in the saved scene

    Share this post


    Link to post
    Share on other sites
    Guest dparker
  • Topic Author
  • Well there's nothing in the scene it's empty. So there's no way to tell if anythings turned off. I just had it open and I closed it all down and saved it. Then I went back 5 mins later to fix something I saw in the render and poof, the scene opens in a blank grid.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...