Jump to content

Archived

This topic is now archived and is closed to further replies.

hulaboy

Vue 7 Xstream And C4d 11 Mac

Recommended Posts

  • Topic Author
  • I was wondering if anyone was yet using Vue7 xStream with C4D on a Mac, and could tell me if it's working well? - I'm tempted to take e-on's discount offer, which runs out in a couple of days, and I fear I won't have enough time to get to grips with the PLE trial before I have to decide.

    also, in the reqs for xStream, it mentions having to launch C4D in 32-bit mode in order to get the plugin to load. I'm assuming that C4D launches as 64-bit on my MBPro, and so far I can't find any information on how to force 32-bit... any enlightenment would be great.

    cheers.

    Share this post


    Link to post
    Share on other sites

    Guest

    Hi and welcome to the cafe :thisrocks:

    Personally I cant answer any of your questions, sorry, but I'm sure there are some members that can help you out.

    Cheers

    Steve

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks for the kind welcome beerchug.gif

    Share this post


    Link to post
    Share on other sites

    Sorry I can't help with the Vue software.

    Click on the 'More Info' button in the C4D app in the Applications folder.

    Check or uncheck the 32bit button option in the Info panel to switch between 32/64 bit.

    Cheers, Alan.

    Share this post


    Link to post
    Share on other sites

    Hi Hulaboy,

    I downloaded the Vue 6 PLE from e-on a long time ago (eons ago, in fact) and it simply did not work in R10/R10.5 on any of my macs. The screen image of a Vue scene in C4D just looks awful and unusable. I wrote to e-on and advised them that I could not buy the full version without seeing a working PLE and posted on their site, but nothing came of it.

    I've since downloaded the Vue 7 PLE which, in both R10.5 and R11 states "Could not find Vue 7 xStream Application Folder" despite it being where Vue installed it and working fine as a standalone. I've tried renaming the folder and moving it, all to no avail and this is on three machines, each with 2 versions of C4D. I've posted to e-on again but I don't hold out much hope, and I won't be buying it until I see a working PLE.

    If you get the PLE working, please let me know but if not, I'd steer clear.

    All the best,

    Adey

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks Al, for the 32-bit info, and thanks Adey, for your PLE experience, which is exactly what I'm getting - bah!.

    There's no way I'm going to shell out £600 to upgrade to something that simply doesn't work. I managed to get the standalone to launch without crashing and complaining by sorting out permissions, but that's as far as I've managed to get. The xStream plugin menu is there in C4D, but I see the same error message as you do if I try to use it. Guess I might try emailing e-on, but if they don't reply before the deadline they may have lost a customer.

    Mark

    Share this post


    Link to post
    Share on other sites

    hulaboy

    the weirdest thing - I got in this morning, checked my email and every email I had ever sent e-on was there!!! All had been RESENT to me!! It looks like someone at e-on is perhaps reading this post, which is good. The last email I sent e-on, regarding Vue7, didn't come through and perhaps they didn't get it (I'll send it to them again just in case).

    It made me want to to clarify, for the sake of fairness toward e-on, that when I said "nothing came of it" what I meant was that the problem was never solved. I did get replies, but the issue was never solved and I've yet to see either Vue6 or Vue7 PLE working from within any version of C4D (on a Mac).

    If somebody from e-on is reading this post, please sort out the PLE and hulaboy and I will probably buy, but as you can see hulaboy is on a deadline financially. Remember, however, that whilst is was refreshing to see your response (sending ALL my emails and replies back to me) it only served to prove that the issue was never resolved.

    Regards

    Adey

    Share this post


    Link to post
    Share on other sites

    Hi !

    usually we hear a lot of negative comments about Xstream in C4D. And I don't mean, that those comments are not at all justified, I had problems too. But, with the latest update of Xstream7.2 in C4DR11 on MacPro with 8Gb RAM and OSX10.5.5. I am rather satisfied with it. I can render beautiful clouds and weather toghether with C4D objects and rarely experience crashes anymore. I have not tested everything, since I am using it mainly for skies a the moment.

    Share this post


    Link to post
    Share on other sites

    Hi Christian,

    Can I ask - did you ever try the PLE of Vue 7 xStream? I mean, it could be that Vue 7 xStream itself works like a dream but I'm loathed to risk it until I've seen a working PLE and its the PLE I can't get to work. The software certainly looks excellent and I can't imagine that it simply doesn't work - there would be global outrage, but like hulaboy I want to be sure of what I can achieve with it before I buy.

    Thanks

    Adey

    Share this post


    Link to post
    Share on other sites

    Sorry, no, I have not tried Xstream7 PLE.

    I had Xstream6 before and the upgrade seems to have fixed problems, which I did have with Xstream6 in C4D10.5 before.

    good luck !

    Christian

    Share this post


    Link to post
    Share on other sites

    Thanks, Christian!

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks for posting, Christian, it's good to know that it can work. I guess the problem is with the PLE version, and from what Adey says it doesn't sound as though there's a simple fix which would let me test using the PLE, otherwise I'm sure e-on would have told him by now.

    hmmmm, dilemma.

    Mark

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...