Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Sycosplat

Skin Realism

Recommended Posts

Guest Sycosplat
  • Topic Author
  • Hi,

    I know this topic has been discussed to death already, but I just can't get it right.

    After many unsuccessful trials and tutorials, I'm close to giving up.

    I took the preset head model from Zbrush and I started painting.

    So I took that to Cinema 4D and started experimenting.

    1) The first problem I seem to be having is blurry texture. I can't figure out how to export a higher resolution from Zbrush, since it always gives me a 1024x1024 map.

    I tried fixing this problem by taking the mesh into C4D and creating a larger UV map (not sure if this would have made a difference) but that didn't work either. It still gave me 1024x1024.

    2) Skin detailing also got me facepalming. As the screenshot shows inside Zbrush, is that the skin is very detailed, but I can't seem to transfer that detail to C4D with a bumpmap or displacement without screwing up the rest of the mesh.

    3) SSS. One of the screen shows the render with SSS and the other without. Now both of them are very unrealistic.

    I would very much appreciate any help in regards to how I can improve the realism of skin texturing and rendering.

    Share this post


    Link to post
    Share on other sites

    Guest Sycosplat
  • Topic Author
  • answer for question 3.there is really nice,long,sss tutrial on cafe. :P

    I watched it. I added the SSS after watching that tutorial.

    Thank you. I can't seem to get it any better than it already is, though. Is this a limitation of the C4D renderer? Or my lack of 3D skills?

    Share this post


    Link to post
    Share on other sites

    alot of things that can help in this process...

    1. uv's, did you lay them out properly inside bodypaint or just generated them inside bodypaint or zbrush??? always better to lay them out yourself...

    2. you can choose a texturesize inside zbrush before you create a texture(under 'texture' tab just put in a number and press new)

    3. blurry texture, first of all 1x1k texture isn't really big so you tend to get blurred renders... what you can do is simply uping the res of youre texture/ uv space and use sat as sampling and blur the texture in a negative value thus sharpening it...

    hth

    Greetz Dutch

    Share this post


    Link to post
    Share on other sites
    Guest Sycosplat
  • Topic Author
  • Thanks a lot for the reply.

    I tried setting that Height and Width, but I can't paint on the new texture.

    Do I have to apply it to the mesh first? I tried creating a new texture (4096) and then Txr>Col, I painted, then I used Col>Txr to convert it back.

    It still generates a 1024x1024 map, however. What am I doing wrong?

    I honestly didn't know I could lay out UV's myself. I'll go check it out.

    I appreciate your help.

    Share this post


    Link to post
    Share on other sites
    Guest Sycosplat
  • Topic Author
  • The detail in Zbrush is too fine to be visible from twice the camera distance in C4D and especially with a a low res bump.

    I understand what you mean. The bumpmap was 4069px in size, but increasing the strength of the bumpmap gave me some artifacts like the one I uploaded.

    Is there another way to get that fine detail to show in C4D? A bumpmap seem to work if it wasn't for that artifacts.

    This is so frustrating. It feels like I'm the only one having problems with something as simple as a bumpmap, let alone a realistic face render.

    ranting.gif

    Share this post


    Link to post
    Share on other sites

    that artifact has got to do with either you're SSS setting or(and I would bet my money on that) you're uv's are all over the place and these artifacts are simply seams in you're uvlayout...

    in the end when working with texturing and especially with zbrush you won't get around laying out uv's yourself...

    edit: true a normal map is better but in this case it won't really help because the uv's have alot of seams so better to go in and layout those uv's by hand... there are some very helpfull tuts on the cafe about this...

    Greetz Dutch

    Share this post


    Link to post
    Share on other sites
    Guest Sycosplat
  • Topic Author
  • that artifact has got to do with either you're SSS setting or(and I would bet my money on that) you're uv's are all over the place and these artifacts are simply seams in you're uvlayout...

    in the end when working with texturing and especially with zbrush you won't get around laying out uv's yourself...

    Greetz Dutch

    You are absolutely right. The UV's are all over the place. (And SSS hasn't been applied in that screen)

    I don't know how to lay it out myself, though.

    Anthony: Thanks, I'll try with a Normal map now.

    Share this post


    Link to post
    Share on other sites

    wow, now that's what I call all over the place :)... let me look for that link...

    first of all go and get yourself 3dKiwi's bodypaint dvd, will help you alot... and then there is this link that will get you up and running...

    http://www.c4dcafe.com/ipb/index.php?autoc...amp;showfile=12

    Greetz Dutch

    edit: ow and in you're uvlayout you can see that the artifacts in the eye area are coming from the generated uvlayout... in the lower row is the front of the face and the eyes have been cut out that's where you're seams are coming from...

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...