Jump to content

Archived

This topic is now archived and is closed to further replies.

dhpdigital

Uv Problem

Recommended Posts


Guest johnjohnson

would that not be with the "relax UV" command?

greets

Share this post


Link to post
Share on other sites
Guest johnjohnson

I think you can pin all the loops before that one ,then do a relax.

Or just select that hidden loop in viewport and then in UV just scale it down a little.

Still learning UV myself.

Share this post


Link to post
Share on other sites

Do your selecting in the 3D viewport. I sometimes head back to a normal layout and normal polygon mode to do loop selections as the loop selection command doesn't work in UV mode. Selected polygons however become selected UV polygons once you go back into UV mode.

So all you need to do is select the top UV polygons and do a relax command with the Pin border points option enabled.

3DKiwi

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...