Jump to content

Archived

This topic is now archived and is closed to further replies.

swellguy

Increasing Speed

Recommended Posts

i just bought a mac pro, 16 gb of ram. so i figured that would be very fast. i have c4d 11 and for some reason it still seems bogged when im rotating, and dosnt have the lightening fast renders i was hoping to get. i merge all my hypernurbs objects in rather complex models so i was wondering if maybe it was all the polygons and selection tags etc. but it still seems like it should be quicker. does anyone have tips on how to make things smoother?

thanks

Share this post


Link to post

Basically everything turns to squares when i try to move an object and then i cant tell where the hell im moving it.

thanks sorry.

Share this post


Link to post
Guest dataflow

ram doesnt do much for rendering.

for fast render you need a better cpu not ram

Share this post


Link to post

You do have OpenGL enabled don't you? That makes a huge difference in viewport performance.

3DKiwi

Share this post


Link to post

enhanced open GL in the display thing? that isnt clicked, is it somewhere else?

Share this post


Link to post

You enable OpenGL in the preferences on the Viewport Tab.

3DKiwi

Share this post


Link to post

the one under display is not activated. and i switched from open gl to software gl in preferences. its still shakey. it said i have to restart in 64 bit mode. any idea?

Share this post


Link to post
Guest dataflow

i think you miss read kiwi's post.

it is better to have "opengl" not "software"

Share this post


Link to post

When you get a moment please update your profile as it still says 10.5 yet you say you are running 11.0.

3DKiwi

Share this post


Link to post

sorry your right. i have it clicked on now. its still just sooo slow, it turns to boxes whenever i rotate and lags whenever i click anything.

(i updated my profile sorry)

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...