Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest mtbrown

Zoom out model disappear

Recommended Posts

Guest mtbrown
  • Topic Author
  • I have exported a model from sketchup into 4D. Exported as 3ds. Opens up fine in cinema, but when I zoom out I can easily loose my model from the background. It is the same color as the background setting (gray). At times this background will cut right through the model. Is there a way to get rid of this. I am thinking it is a simple setting. Any help would be great. I uploaded a phto as well. Thanks.

    post-97136-068582200 1288069285_thumb.pn

    Share this post


    Link to post
    Share on other sites

    Hi and welcome :)

    Your object is very large in comparison to the work plane so it's being clipped. To change the view clipping settings press Ctrl + D. The attached image shows the setting to change. Also there is the default object colour.

    Hope this helps.

    3DKiwi

    Share this post


    Link to post
    Share on other sites
    Guest bcoffeyphoto
  • Topic Author
  • Thanks 3DKiwi, I was looking for that too.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...