Jump to content

  • “Great art picks up where nature ends.”  Marc Chagall 

Archived

This topic is now archived and is closed to further replies.

Seth

Zoom Zoom, inverted camera rotation

Recommended Posts

  • Topic Author
  • Hello and Good morning

    I have finally grown tired of my inverted Camera in the viewport, i simply cannot adapt to it. I have been searching up and down the interwebs in hope for something which could help me with this issue, but to no avail, i have failed.

    So i have come here to ask for assistance; How can i change the rotation method of the viewport camera, i mean, stop it from being inverted.

    Im looking forward to your replies

    Regards

    - Seth

    Share this post


    Link to post
    Share on other sites

    That drove me crazy too. Here's the fix:

    In C4d, go to Edit>Preferences>Input Devices, then check "Reverse Orbit". That should do it (this is in r12). Hope that helps.

    TH

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks a load ^^

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • BLOGS / NEWS & SPECIAL ANNOUNCEMENTS

    Latest Topics

    Latest Comments

    About Us

    C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

    ×
    ×
    • Create New...