Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 



Archived

This topic is now archived and is closed to further replies.

NinthJake

Vray physical camera

Recommended Posts

NinthJake    0
  • Topic Author
  • I am trying to create a studio setup with Vray.

    post-98364-0-26559300-1291939838_thumb.p

    This is what it looks like with the physical camera turned off but when I turn it on it just renders a completely black screen. I searched around a bit on google trying to find a solution and most of them mentioned turning exposure off but that didn't work either. Even if I just use the default settings on everything using the physical camera property still renders nothing but a black image.

    Any advice at all? beg.gif

    Share this post


    Link to post
    Share on other sites

    imonkey    0

    If you want to post your scene, I wouldn't mind having a look at it for you. What version of Vray are you using? It's always best to use the latest release (1.2.5.1).

    Share this post


    Link to post
    Share on other sites
    mmVRay    2

    The VRay Physical Camera works like a real camera, in this case the VRay camera needs more light. You can lower the shutter speed to about 100 or maybe lower, you can increase the ISO setting to 400 or 800, you can adjust the F-stop settings, you can increase brightness of your scene lights or can do all of these.

    Share this post


    Link to post
    Share on other sites
    NinthJake    0
  • Topic Author
  • Have you tried the V-Ray support forum?

    Alan.

    That idea actually did not occur to me at all xD

    If you want to post your scene, I wouldn't mind having a look at it for you. What version of Vray are you using? It's always best to use the latest release (1.2.5.1).

    Here.

    http://www.filefront.com/17629054/Studio Setup_V1.c4d

    EDIT: I just remembered that the textures probably won't work from just the scene, it is just some textures for the light planes and a HDRI map for the environment.

    I use release 1.2.5.0

    The VRay Physical Camera works like a real camera, in this case the VRay camera needs more light. You can lower the shutter speed to about 100 or maybe lower, you can increase the ISO setting to 400 or 800, you can adjust the F-stop settings, you can increase brightness of your scene lights or can do all of these.

    Yeah I am in a photography class in school so I know a bit about the camera settings but the thing is that whatever settings I use it still comes out as a black screen.

    Thanks for the help guys smile.gif

    Share this post


    Link to post
    Share on other sites
    hulaboy    5

    Uncheck 'Fixed Exposure Increments' in the physical camera attributes.

    Mark

    Share this post


    Link to post
    Share on other sites
    StCanas    17

    Have you got an Area Light somewhere in front of the camera (between camera and screen)? If you have go into the Area tab and make it invisible. Sorry, can't look at your file at the moment.

    Cheers

    Karl

    Share this post


    Link to post
    Share on other sites
    imonkey    0

    I usually use area lights as opposed to a luminous plane. I'm not really sure what the problem is, but if you increase the intensity of your luminance a lot, I mean A LOT, somewhere around 8000% it renders as would expect. This doesn't seem normal to me though...

    Share this post


    Link to post
    Share on other sites
    Neil V    2

    Could you explain why you are using intensity gamma as your color mapping method? Also, you really should use LWF - it will improve the quality of your render no end.

    Share this post


    Link to post
    Share on other sites
    Neil V    2

    I've had a very quick look at your file. Is this what you are after? Please note, I only used very low settings.

    post-169-0-68251400-1291994699_thumb.jpg

    Share this post


    Link to post
    Share on other sites
    NinthJake    0
  • Topic Author
  • @hulaboy

    That did not work I'm afraid, thanks for the tip though.

    @StCanas

    There are no lights in the scene, I only use illuminating planes and GI.

    @imonkey

    That is really weird indeed, at least I know it (kinda) works now :/

    @urban_h

    That is probably because the HDRI map for the environment is missing.

    @Neil V

    Because I tested different settings :P

    I have no idea what LWF is but thanks for the tip, I will look it up. sc018.gif

    @Neil V

    Well my goal would be to get it to look as the image I posted but getting the physical camera in Vray to work correctly. That does look amazing though.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×