Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest albertdros

'follow Animation' Gone In R13 ?

Recommended Posts

Guest albertdros

In previous versions there was a follow animation (position and rotation) field in the force tab of a rigid body tag. In r13 this one is gone. I need this option to animate stuff along a spline and still have a rigid body tag on the object.

Where did this option go? :(

Share this post


Link to post

:)

They didn't go anywhere. Take a closer look, they're still there.

-kvb

Share this post


Link to post
Guest albertdros

well if u mean the rotation and position controls in %, at the force tab, is that it? because they dont seem to do what i want....

Share this post


Link to post
Guest albertdros

maybe i should be more specific to get an answer here? Im emitting particles along a spline. I went to give the particles (cubes in this example) a rigid body tag so they dont intersect with each other, and move in a natural way.

When i put the rigid body tag on the cubes, they all fall down. Now at the force tab of the rigid body tag, i was able to select 'follow animation with the position and rotation property.', so that the particles were still moving along the spline, and were hitting each other, not intersecting.

Now i cannot find this option anymore, it annoys me. Its proably easy, but im not seeing it?

Share this post


Link to post

post-47860-0-23510400-1328638084_thumb.p

Not the ones given in percentages, that's dampening, totally different thing... the ones right above that.

Looks like you're used to the old modynamics setup in 11.5. Since R12 when they added the new dynamics system, they split them up into position and rotation like this. Still the same functionality... in fact, more so, since you can now choose what would have been equivalent to a "rotation only" option in the drop-box (which wasn't available in R11.5) by increasing the follow rotation value.

-kvb

Share this post


Link to post
Guest douwe

So if I understand you correctly, you're using the TP Spline Emitter to generate TParticles on your Spline, right ?

Now, instead of dragging the Cube directly into the Particle Shape Field, you put it in a new Cloner, set it to Object Mode, and clone onto the PGroup. Then make your clones Dynamic. This way the Follow Pos + Rot Parameter will do what you expect it to.

Right ?

check the attachment i posted to your question in the lounge.

good luck,

d

Share this post


Link to post
Guest albertdros

yea it works, u guys are right. I did something wrong myself. Thanks for the help. Much appreciated :)

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...