Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest wilsonshane

Materials Won't Show Up In Viewport. Help Please

Recommended Posts

Guest wilsonshane
  • Topic Author
  • so here is my problem,

    I apply a material to an object and it renders fine but the material won't show up in the viewport. Its not even just texture maps, even if I create a cube and put a basic red material on it, it still shows the default color in the viewport. So its frustrating when I try to map the material correctly since I can't see it. I have checked online to find answers for the problem but nothing has helped.

    I would appreciate the help

    Thanks

    Share this post


    Link to post
    Share on other sites

    In the viewport Options menu make sure Layer Color is disabled.

    Mark

    Share this post


    Link to post
    Share on other sites
    Guest wilsonshane
  • Topic Author
  • Its disabled

    Share this post


    Link to post
    Share on other sites
    Guest wilsonshane
  • Topic Author
  • When thats enabled it shows it as a white color. The objects in my scene are the default blueish color.

    Share this post


    Link to post
    Share on other sites

    Hmmm, odd. Could you post a screenshot or, preferably, a file with the issue?

    Mark

    Share this post


    Link to post
    Share on other sites

    Try Viewport/ Options menu/ Configure/ View tab/ Textures. May be switched off. Strangely Dr Sassi had a similar problem during his Siggraph presentation.

    Share this post


    Link to post
    Share on other sites

    That's a tiny screen you're working on...

    Is Mix Textures enabled in the tag, by any chance?

    This is the only way I can think to recreate the issue - post-45265-0-42486200-1344548722_thumb.j

    Mark

    Share this post


    Link to post
    Share on other sites
    Guest wilsonshane
  • Topic Author
  • Ok heres a shot

    post-138899-0-82665300-1344548573_thumb.

    Share this post


    Link to post
    Share on other sites
    Guest wilsonshane
  • Topic Author
  • Nope Mix textures is off

    Share this post


    Link to post
    Share on other sites

    This is turning into a guessing game - you'll need to provide a lot more detailed information, files, screenshots of settings, system info...

    Share this post


    Link to post
    Share on other sites
    Guest wilsonshane
  • Topic Author
  • Ok well lets start with what screenshots i'll need to provide....

    Share this post


    Link to post
    Share on other sites

    The scene file you used for your example would be a start. Plus what's your graphics card model?

    Let's work the other way. Try loading my attached scene. You should see a blue cube with a red top and a checkerboard texture on the front.

    3DKiwi

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...