Jump to content

Archived

This topic is now archived and is closed to further replies.

Mitch

Can't See Xpresso Keyframes

Recommended Posts

  • Topic Author
  • I've set keyframes for nodes in xpresso but I can't find them in my timeline or keyframe window. Its only this project thats giving me this problem. For some reason a lot of things I have key framed are missing from the timeline viewer window. I'm not sure what i did

    Share this post


    Link to post

    Sounds like your Timeline View settings have been changed. In the Timeline View menu make sure "Show" is set to "Show animated" and "Automatic" mode is enabled. This should resolve things.

    To save this setup, save an empty scene as template.c4d and new.c4d in the same place as the cinema4d.exe file. C4D will now use these settings in future.

    Hope this helps.

    3DKiwi

    Share this post


    Link to post
  • Topic Author
  • I tried but that didn't fix it. I've screwed this project up some how. There is no telling what I did. Thanks for the help though...good information to know.

    Share this post


    Link to post
  • Topic Author
  • it won't even let me fold and unfold nulls or any kind of hiearchy in the timeline window

    Share this post


    Link to post

    it won't even let me fold and unfold nulls or any kind of hiearchy in the timeline window

    Something wrong then. I can do this easily. Note that if the nulls are not animated, to show them you have to disable the "Show animated" option.

    Perhaps delete your prefs folder?

    3DKiwi

    Share this post


    Link to post
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...