Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 



Archived

This topic is now archived and is closed to further replies.

TomAlex

Missing Textures, Loading R14 Project Into R15

Recommended Posts

TomAlex    1
  • Topic Author
  • Im not sure where to ask this question as it relates to upgrading to R15, Im sure I need to update R15 with the R14 lib4d information but Im not sure how to do this.

    What is happening is: Ive loaded a project into R15 which I was working on in R14, I clicked to render and got an asset error dialog box showing a list of textures wirh missing information.

    I could manualy reload the textures into the materials but there are atleast a dozen materials with missing textures and 2 of the textures were created in Sculpt.

    I hope some kind person can please help.

    TomAlex

    Share this post


    Link to post
    Share on other sites

    dataflow    17

    i suggest you look at all the new features of R15.

    you should find your answer

    Share this post


    Link to post
    Share on other sites
    TomAlex    1
  • Topic Author
  • Thanks dataflow,

    Ive not had a chance to see all that R15 brings, I'll have to take a bit of time out and have a play with its new features.

     

    I'd made the mistake of saving some objects as user presets rather than saving them in the projects folder, which explains the path of the textures. I'll have to be more disciplined in my organisation.

     

    TomAlex

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×