Jump to content

X Particle And Tp Baking Not Working Correctly


Recommended Posts

Hello,

I have a x particle set up that emits TP out of a sphere and then uses a target to map emitter to an object. (to then export as an obj)

when I cache it using x particle cache it shifts from the position of the pre cached version. I read on the help that there are some issues and by clicking take speed from cache it should work, but alas no... I tried using p cache and it does the same thing. Also tried cacheing mograph but doesn't work either.

What I am trying to do is export an obj sequence with only the particles but because the x particles needs the logo to tell it map particles, it shows up in the obj export. So trying to cache and then delete and export obj. (but doesnt match the pre cached version)

Any thoughts gratefully appreciated

Thanks

H

Link to post

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...