Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest tylertaz

Cannot Move Any Objects! Help!

Recommended Posts

Guest tylertaz
  • Topic Author
  • In cinema 4d, everytime i try to move a text or anything, this is what happens.

     

    Also if i try to rotate the object, it gets stuck and i have to press the escape key to get un-stuck.

    for a better explanation go to this video i did two days ago:

     

    http://www.youtube.com/watch?v=RqQsmR4IW0A

     

    I do not know how this happened the problem never occurred to me before, but i uninstalled cinema 4d, and downloaded it again and it is still like that. It started acting like that yesterday, before that it worked like a charm. I have uninstalled cinema 4d, restarted my pc, deleted the prefs folder, and still no solution.

     

    Please can someone help!

     

    Thanks!

     

    - Tyler.

    Share this post


    Link to post
    Share on other sites


    and downloaded it again

     

    R12 was never a download. Could be you're running a pirated version? If that's the case you won't get much help round here.

     

    3DKiwi

    Share this post


    Link to post
    Share on other sites
    Guest tylertaz
  • Topic Author
  • R12 was never a download. Could be you're running a pirated version? If that's the case you won't get much help round here.

     

    3DKiwi

    The pc i have is my brother's old laptop. He works at the Office Depot Head Quarters in South Florida, he must of gotten a serial for it,i did not know it was not a download thats just what i assumed. I started to use it about a year ago, i just asked him and he said his boss bought it for him for any graphics purpose to use 3d text. So it is not a pirated version. Is there anything solution you have for me?

    Share this post


    Link to post
    Share on other sites


    So it is not a pirated version. Is there anything solution you have for me?

     

    Reinstall from the original DVD.

    Share this post


    Link to post
    Share on other sites
    Guest dataflow
  • Topic Author
  • 2 things that come to mind is

    1. a video card drive issue.

    2. you have the graphic tablet option on in the pref

    Share this post


    Link to post
    Share on other sites

    The pc i have is my brother's old laptop. He works at the Office Depot Head Quarters in South Florida, he must of gotten a serial for it,i did not know it was not a download thats just what i assumed. I started to use it about a year ago, i just asked him and he said his boss bought it for him for any graphics purpose to use 3d text. So it is not a pirated version. Is there anything solution you have for me?

     

    Even if that's accurate, and frankly it's not a very plausible explanation, it doesn't make your use of Cinema legitimate. It sounds as though the license belongs to your brother's employer (at best). You shouldn't be using it.

    Share this post


    Link to post
    Share on other sites

    Even if that's accurate, and frankly it's not a very plausible explanation, it doesn't make your use of Cinema legitimate. It sounds as though the license belongs to your brother's employer (at best). You shouldn't be using it.

     

    I agree. Topic closed. (ex)Member is running an unlicenced copy of C4D.

     

    3DKiwi

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...