Jump to content

Archived

This topic is now archived and is closed to further replies.

Adamblacky

Wavy flickering texture problem

Recommended Posts

  • Topic Author
  • Hello I seem to be getting a Texture problem when I zoom in and out with my viewport where I notice wavy lines moving on the roofs of my houses.

     

    I have tried connecting objects to 1 and that didn't help.

     

    I also looked at material and there were no others ticked except colour.

     

    Here is my file and textures, any ideas then I'd be very greatful.

    post-125809-0-66038900-1405892531_thumb.

    village houses.c4d

    post-125809-0-05018600-1405892621_thumb.

    Share this post


    Link to post
    Share on other sites

    Just when zoom in your viewport or do you see it in the final render?

    Share this post


    Link to post
    Share on other sites

    Hi man , enable OpenGL try this ...in preference ..i hope resolve it :)

    Share this post


    Link to post
    Share on other sites

    In the preferences on the OpenGL page change "Texture Mode" to "Mipmap". This gives the best texture display quality at the cost of some performance.

     

    Viewport > Display "Enhanced OpenGL" needs enabling. But it's the first option above that's most causing the shimmering.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • So far I've turned off Open GL and changed Texture mode to Mipmap but still no results as it's still moving at 1sec - 2sec here is the video.

    test village camera.mp4

    Share this post


    Link to post
    Share on other sites

    So is this the final rendered result or a OpenGL preview render? OpenGL plays no part if it's a final render. If it's a final render then getting shimmering is something you're going to have to live with or you'll have to use very high quality settings.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • So is this the final rendered result or a OpenGL preview render? OpenGL plays no part if it's a final render. If it's a final render then getting shimmering is something you're going to have to live with or you'll have to use very high quality settings.

     

    It's the final render without open GL on and rendered with (render to picture viewer)

    Share this post


    Link to post
    Share on other sites

    You'll need to filter the images somehow in something like After Effects or Premiere I reckon. Or live with it.

    Share this post


    Link to post
    Share on other sites
    Guest darby

    Try the SAT filter for your bitmaps instead of MIP. Alternatively you might stick with MIP (it is faster and requires less memory) and increase your anti-aliasing quality or the Blur Scale.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Try the SAT filter for your bitmaps instead of MIP. Alternatively you might stick with MIP (it is faster and requires less memory) and increase your anti-aliasing quality or the Blur Scale.

     

    I've only got Nearest, Linear and Mipmap in C4D R14 studio of Open GL texture mode. I've tried Mipmap but that didn't give the final finish I wanted as of the video any other thoughts.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • You'll need to filter the images somehow in something like After Effects or Premiere I reckon. Or live with it.

     

    Really is there a tutorial on filtering images in After effects to help with texture movement issues?

    Share this post


    Link to post
    Share on other sites


    Really is there a tutorial on filtering images in After effects to help with texture movement issues?

     

    Don't know, Check an AE support site (assuming there is one).

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...