Jump to content

Archived

This topic is now archived and is closed to further replies.

Petematul

"Alpha Ignored" by AE

Recommended Posts

  • Topic Author
  • Been trying to import a C4D clip with an alpha into After Effects but AE won't recognize the clip's alpha and displays  "Alpha Ignored" in the clip info section of the project panel.  It appears to have something to do with the length (or size) of the clip as the alpha IS recognized when I import very short versions of the same clip.  Anyone run into this?

     

    Pete

     

     

    Share this post


    Link to post
    Share on other sites

    What were your render settings in C4D?

    Can you show a screenshot of AE's interpret footage dialog?

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • My render settings in C4D had only the "Alpha Channel" ticked.  No "straight" or "separate" alpha checked.  Good thought about the interpret dialog.  Someone pointed me to a quick fix by re-ticking "alpha" in AE's interpret footage dialog.  For some reason, AE turns it off when I import certain clips.  I'm guessing it's some sort of bug with larger file sizes as I don't run into that with smaller files.  There are similar reports on an AE forum I belong to.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...