Jump to content

Archived

This topic is now archived and is closed to further replies.

flippyfloop

Zbrush to C4D difference issue ?

Recommended Posts

  • Topic Author
  • Zbrush to C4D difference issue ?

     

    Trying to match the results I have in zbrush with C4D after GOZ import.

     

    UV's are sorted, created 32 bit displacement map / texture map from polypaint / normal map.

     

    I GOZ into C4D & all appears fine. I'm happy with the result but it doesn't look the same as it does in zbrush. I'm guessing this has lot to do with how brush & C4D render things.

    I'm talking about both texture & sculpt.

     

    I've added a small amount of reflection to my C4D material only.

     

    I've tried upping the shadows & adding a reasonable amount of contrast in AO just to highlight some of the suppressed cavitys. Details appear more when I use a simple base colour ( posted a screen grab of this )

     

    I'm guessing I need to find a base setting in brush that will best represent textures / sculpting when sent over to C4D or I need to find a better lighting setup for C4D to represent zbrush ?

     

    Any tips for consistency ?

     

    zbrush shot

    post-77265-0-34975600-1415204734_thumb.j

     

     

    C4D shot

    post-77265-0-10087300-1415204833_thumb.j

     

    no texture c4d

    post-77265-0-27386900-1415204722_thumb.j

     

    displacement settings

    post-77265-0-45089300-1415204850_thumb.j

    Share this post


    Link to post
    Share on other sites

  • Topic Author
  • Looking again, it's almost like the texture in C4D has blur added ?

    Share this post


    Link to post
    Share on other sites

    What size were the maps you created from ZBrush? It looks to me like they need to be higher resolution.

    Share this post


    Link to post
    Share on other sites

    Try removing the MIP sampling?

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I'm pretty sure that I've been an idiot. 

    It's because I had a MatCap Skin Shade as my base material. When I change it to flat, I get same result. Always learning.

     

    I'm right in thinking that C4D doesn't import zbrush materials, correct ?

     

    Thanks for the input. 

    Share this post


    Link to post
    Share on other sites
    Guest Harrybee

    Correct.

    Only picture textures can be transferred to C4D.

    But Holger Biebrach created some ZBrush like materials for C4D, here is the link: http://www.holgerbiebrach.com/?p=1489

     

    CU ;-)

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Thanks for the link  :thumbsup:

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I'd like to open this subject & ask the following -

    What would be the best base material to use in zbrush ?

    One that would give me a neutral base & would result in poly painted textures looking similar when exported into C4D.

    Share this post


    Link to post
    Share on other sites
    Guest
    This topic is now closed to further replies.

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...