Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 



Sign in to follow this  
sebastiangug

Realflow exports meshes as ABC but C4D only accepts BIN files, how do I get this to work?

Recommended Posts


sebastiangug    1
  • Topic Author
  • Pretty much made a mess of everything after deleting the ABC files and selecting to export the MESHes as BIN, now for some odd reason it can't find my objects saying warning file [path]/Objectname.SD not found

    I'll keep trying :(

    Share this post


    Link to post
    Share on other sites
    sebastiangug    1
  • Topic Author
  • So, to anyone else coming here in the future having this problem whilst starting with Realflow:

     

    Before building the mesh, not after, so right after creating the 'mesh' element you go to Export => Export Central, look for the mesh and 'expand' it, press that plus to the left of it. Uncheck ABC and Check BIN.

    Now build your mesh and export it.

    If you already built the ABC Mesh just manually delete everything in the mesh folder and re-do it. Whatever you do, you'll have to re-build the mesh.

    Good luck!

    • Like 1

    Share this post


    Link to post
    Share on other sites
    Ninjakatten    0
    On 3/31/2016 at 6:24 AM, sebastiangug said:

    So, to anyone else coming here in the future having this problem whilst starting with Realflow:

     

    Before building the mesh, not after, so right after creating the 'mesh' element you go to Export => Export Central, look for the mesh and 'expand' it, press that plus to the left of it. Uncheck ABC and Check BIN.

    Now build your mesh and export it.

    If you already built the ABC Mesh just manually delete everything in the mesh folder and re-do it. Whatever you do, you'll have to re-build the mesh.

    Good luck!

    thx, saved my day!

    Share this post


    Link to post
    Share on other sites
    leandrojsj    0
    On 31/03/2016 at 1:24 AM, sebastiangug said:

    So, to anyone else coming here in the future having this problem whilst starting with Realflow:

     

    Before building the mesh, not after, so right after creating the 'mesh' element you go to Export => Export Central, look for the mesh and 'expand' it, press that plus to the left of it. Uncheck ABC and Check BIN.

    Now build your mesh and export it.

    If you already built the ABC Mesh just manually delete everything in the mesh folder and re-do it. Whatever you do, you'll have to re-build the mesh.

    Good luck!

    Very thx sebastiangug. I even made an image to help find it.

    ADC_for_BIN.jpg

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×