Jump to content

Archived

This topic is now archived and is closed to further replies.

Igor

New Version of IPS is out and implemented 4.1.13

Recommended Posts

  • Topic Author
  • Just now, bezo said:

    Would be nice to have some message on the bottom about full attachment limit in such case maybe

    Yea, great idea, but its not up to me. Ill see to suggest that feature too IPS guys, its really a great idea.


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    Igor is there any update to the attachment system in which you can delete multiple attachments at once ? it gets really tedious having to delete them one by one and every time you do you have to go back to the page you where on before 

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 10 minutes ago, VECTOR said:

    Igor is there any update to the attachment system in which you can delete multiple attachments at once ? it gets really tedious having to delete them one by one and every time you do you have to go back to the page you where on before 

    No! :wallhead:


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites
    3 minutes ago, Igor said:

    No! :wallhead:

    Ah man, for all the other features they've added, they've over looked something so painfully obvious -____- great work on keeping the cafe up and running through the update, just little things like that are so annoying especially when you've got 9 plus pages of attachments :D

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 1 minute ago, VECTOR said:

    Ah man, for all the other features they've added, they've over looked something so painfully obvious -____- great work on keeping the cafe up and running through the update, just little things like that are so annoying especially when you've got 9 plus pages of attachments :D

    I know, I feel your pain and simply don't have a clue why they didn't change that! 


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    Re attachments. I can recall myself and others bringing this up years ago. Think I ended up installing a Firefox extension that mass selected check boxes on a page.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 1 minute ago, 3DKiwi said:

    Think I ended up installing a Firefox extension that mass selected check boxes on a page.

    Didn't know that's possible! 


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    Hi,

     

    It's strange. When I click a topic, I only see the first page. When I click at the next page, the topic is gone.

    So I can only see the first page of each topic.

     

    Windows 7 / Firefox (newest version)

     

    Edit: after answering the thread, I'm on page 2 now...

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Just now, Visionnext said:

    Hi,

     

    It's strange. When I click a topic, I only see the first page. When I click at the next page, the topic is gone.

    So I can only see the first page of each topic.

     

    Windows 7 / Firefox (newest version)

    Can you please try Chrome or delete cookies, I think @3DKiwi is on FF and I am sure he would tell me if he had problems with the forums.


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    I'm on Chrome. I've ditched Firefox. Chrome works better plus all my Android phone and tablet are synched with Google apps.

    Share this post


    Link to post
    Share on other sites

    I don't have Chrome installed. Internet Explorer shows the same behavior.

    The direct link works, but if I press PREV or NEXT or a page number, I end in nowhere...

     

    Tried it on my mobile phone on Chrome and have the same effect there. Very strange. Just get a never finishing Loading Bar.

    Let's wait and see...

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 3 minutes ago, Visionnext said:

    I don't have Chrome installed. Internet Explorer shows the same behavior.

    The direct link works, but if I press PREV or NEXT or a page number, I end in nowhere...

     

    Tried it on my mobile phone on Chrome and have the same effect there. Very strange. Just get a never finishing Loading Bar.

    Let's wait and see...

    Sorry for the trouble, I will have to investigate this...


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...