Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. :cowboypistol:


Check out premium "TD Master Section" training classes in Clubs section  and STORE!


Recommended Posts

MaedMike    0

Hi! This is my first post, so thanks for letting me in. Ok, so I've just recently discovered a interest in the 3d world and Im trying to grasp the basics. I'm struggling with a problem that I cant seem to find an answer to on google, youtube ect. I would like to import a model that I downloaded but when I do that (import obj, check import mtl and check texture coords) it appears in c4d very low poly. It comes with a bunch of .tga files named (filename)_D, _M, _N and _S. If I understand this right these files are maps. Like the _N file is probably a normal map. However, if I insert this file in the material under 'normal' it does nothing. I have not figured out what the other files is. Any help here would be really great. Thanks!

Share this post


Link to post
Share on other sites

Igor    459

Uploading that here would be helpful for us, its hard to tell like this. You probably need phone tag for smoother look of your model. 

Share this post


Link to post
Share on other sites
Igor    459

Not sure what is the problem on your side, but as you can see, applying Color Texture (_D) and Normal Map (_N) gives you nice result in the viewport, you just need to make sure you go to Material Manager, under EDITOR and set 'Texture Preview Size' to something more appealing like 2048x2048. :)

droneCafe.jpg

DroneCafe.rar

Share this post


Link to post
Share on other sites
MaedMike    0

Thank you kindly! That looks great. I got some results by cranking up the texture preview size, but it´s still very egdy as you can see. Any suggestions on how to fix that?

Skärmavbild 2017-05-16 kl. 15.16.38.png

Share this post


Link to post
Share on other sites
CApruzzese    50
8 minutes ago, MaedMike said:

Thank you kindly! That looks great. I got some results by cranking up the texture preview size, but it´s still very egdy as you can see. Any suggestions on how to fix that?

Skärmavbild 2017-05-16 kl. 15.16.38.png

is there a phong tag? I find that I have to add one to imported models to smooth them out usually. 

  • Like 1

Share this post


Link to post
Share on other sites
MaedMike    0
2 minutes ago, CApruzzese said:

is there a phong tag? I find that I have to add one to imported models to smooth them out usually. 

That looks alot better, thank you!

Share this post


Link to post
Share on other sites
CApruzzese    50
On 2017-05-16 at 9:43 AM, MaedMike said:

That looks alot better, thank you!

it's something I almost always tear my hair put over then remember what the problem is! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×