Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. 



BLSmith

[Image] Removing Triangles from a model.

Recommended Posts

BLSmith    4

 This is a render preview image of a model given to me by my co-worker. I'm extremely new to C4D, and could use some 101 tips on attempting to make this model appear smooth. I'd prefer not to have to go back to the CAD program and have the engineer re-export it, but I'll do what must be done. Any ideas? 

 

Thanks!

Share this post


Link to post
Share on other sites

Igor    467

Can you upload it here? Those kind of imports are real pain in the butt. 

Share this post


Link to post
Share on other sites
BLSmith    4
  • Topic Author
  • Unfortunately it is a model that my company owns and I cannot share it. 

    Share this post


    Link to post
    Share on other sites
    Igor    467

    Can you show me how Object Manager looks when you import the file?

    Share this post


    Link to post
    Share on other sites
    Igor    467

    Try to get rid of these...

    normals.jpg

    Share this post


    Link to post
    Share on other sites
    BLSmith    4
  • Topic Author
  • I opened the .OBJ file in Cinema 4D and here is a screen capture: 

    KEZear6.png

     

    Share this post


    Link to post
    Share on other sites
    BLSmith    4
  • Topic Author
  •  Well well well. Removing those "Normal Tags" looks a lot nicer!!! Cool. So I guess it's off to learning how to add materials and textures. Thanks SIgor!

    • Like 1

    Share this post


    Link to post
    Share on other sites
    BLSmith    4
  • Topic Author
  • Quick aside question semi-related to this. Is there a way to reduce the number of jagged shapes that I see in my model. Here is a screenshot close up: 

     It's really evident on the right side where the shading comes into play. I suspect the actual detail on this model is much higher, but I am unsure how to enable that detail. If I add color to it, it becomes really obvious: 

     Any ideas? Thanks again!

    Share this post


    Link to post
    Share on other sites
    Igor    467

    Easy, just go to EDGE mode, select all EDGES with CTRL+A, right click in the viewport and Unbreak Phong Shading...

    Share this post


    Link to post
    Share on other sites
    BLSmith    4
  • Topic Author
  • When I go into Edge Mode then press CTRL+A, nothing gets selected. If I go into the box selector tool while in edge mode, there is nothing I can select. If I go into Edge Mode, and select everything within the objects manager and then right click the blank space of the preview monitor then finally select "Unbreak Phong Shading," nothing changes. Unfortunate!

    Share this post


    Link to post
    Share on other sites
    javigildd    2

    So select all the Phong Tags and change the value 'till you like the result

    Share this post


    Link to post
    Share on other sites
    BLSmith    4
  • Topic Author
  • Hi all. "Unbreaking Phong Shading" and adjusting the "Phong Tag Angle" value did not change anything unfortunately. Here is a short video summarizing SIgor & javigildd's replies:

     

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×