Jump to content

Hey

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off. :cowboypistol:

Rendercore Lab

Check out premium "TD Master Section" training classes in Clubs section  and STORE!


Nisu

Export to Substance painter trouble

Recommended Posts

Nisu    0

Hi! I modeling a following model (1, 2), set the UV and add material, create the OBJ file and put this fole to SP, but... I get a wrong model like this (3)

sample.thumb.png.d718c82513b5781d625913383ed1e50e.pngsample2.thumb.PNG.3f32ae0dc5ac3b4bdc470460f2c8545e.PNGsample3.thumb.PNG.0581ad132dc0464c4edfe63a5474483f.PNG

When modeling, I used Bool modifier for make the hole and shape cut. I think the reason for this is. But how can I fix this?

Share this post


Link to post
Share on other sites

Cerbera    1,120

Yes it's probably the booles causing that, so the answer is remodel it properly without using them.

CBR

Share this post


Link to post
Share on other sites
Nisu    0
9 hours ago, Cerbera said:

the answer is remodel it properly without using them

Mmm, how create a hole and shape cut without use bool modifier?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×