Jump to content

Archived

This topic is now archived and is closed to further replies.

omegatres

Knife tool not working properly

Recommended Posts

  • Topic Author
  • I know this an ongoing problem but I just want the knife to work. R18.48

    Currently, it just started cutting all the way through objects with visible only checked. Now it won't even cut a new line. I just get non-gons to add to the frustration. SO basically I can't work. I have checked every button, restarted and nothing.

    F!

    Share this post


    Link to post
    1 hour ago, omegatres said:

    I know this an ongoing problem but I just want the knife to work. R18.48

    Currently, it just started cutting all the way through objects with visible only checked. Now it won't even cut a new line. I just get non-gons to add to the frustration. SO basically I can't work. I have checked every button, restarted and nothing.

    F!

    Can you show the geometry or post it?

    Dan

    Share this post


    Link to post

     

    3 hours ago, omegatres said:

    Currently, it just started cutting all the way through objects with visible only checked. Now it won't even cut a new line. I just get non-gons to add to the frustration. SO basically I can't work. I have checked every button, restarted and nothing.

    F!

    You can get round the first problem by using poly mode, selecting the polys you want to cut, and then using restrict to selection in the knife tools. That does work 100% of the time, and is only a minor PITA. If it won't cut a new line, there may be problems with your mesh you are as yet unaware of, but the knife tool is.

    Like Dan says, we'll need the scene file, and you to show where you are trying to cut to be sure...

    CBR

    Share this post


    Link to post
    1 hour ago, Cerbera said:

     

    You can get round the first problem by using poly mode, selecting the polys you want to cut, and then using restrict to selection in the knife tools. That does work 100% of the time, and is only a minor PITA. If it won't cut a new line, there may be problems with your mesh you are as yet unaware of, but the knife tool is.

    Like Dan says, we'll need the scene file, and you to show where you are trying to cut to be sure...

    CBR

    Regardless of the mesh the knife tool should just cut!

    Share this post


    Link to post

    We all know what it should do, but I am trying to tell you what it does do ;)

    Share this post


    Link to post
    7 hours ago, Wouter said:

    Regardless of the mesh the knife tool should just cut!

    If its not slicing at all using edge loop cut, have you tried Line cut, this cuts through everything and anything, again I can only imagine what geometry your cutting through, and now Im visualising a perfect horizontal cut, holding Shift key will lock its Axis and works well in an orthographic view, or use Angle constraint at 45 degrees.  The Line tool does just cut, and dont care how bad your topology is.

    Dan

    Share this post


    Link to post
  • Topic Author
  • Sorry, I got so frustrated I just made points and connected them. Weirdly it seemed like it just in the area I was trying to cut. The picture shows the area and what I would get with a cut. It's a random cut to prove my point.

    Screen Shot 2017-05-23 at 12.11.14 PM.png

    Share this post


    Link to post

    If I knew what it was you where trying to cut, and why to what effect, I maybe would be able to offer a solution.  Cuts are normally made to add loops in helpful places to add detail, or gain more control over edges.  I highly recommend zooming out of the geometry, and screen shot/ overdraw where you want the line to be.  Slices should be strategically placed, ideally on clean topology.

    Dan

    Share this post


    Link to post
  • Topic Author
  • Well, It is clean topology and it was the corner there that I was trying to cut in the borrowed edge and I wasn't using a loop cut to do it. The cut put in the picture was to show what it was doing. 

     

     

    Screen Shot 2017-05-23 at 1.58.28 PM.png

    Screen Shot 2017-05-23 at 2.08.24 PM.png

    Share this post


    Link to post
    1 minute ago, omegatres said:

    The cut put in the picture was to show what it was doing. 

    Yup I know, I wasnt shure where on your model you wanted to cut.

    Dan

    Share this post


    Link to post

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...