Jump to content

omegatres

Knife tool not working properly

Recommended Posts

  • Topic Author
  • I agree mine will only cut non gons. And you have to zoom out to get to do it right, so maybe keep zooming out. I also think it's a geometry bug. They said it would be a week or 2 for the next fix and they are well aware and are working hard to fix it.

    Share this post


    Link to post
    Share on other sites

    On 5/26/2017 at 6:04 AM, omegatres said:

    I agree mine will only cut non gons. And you have to zoom out to get to do it right, so maybe keep zooming out. I also think it's a geometry bug. They said it would be a week or 2 for the next fix and they are well aware and are working hard to fix it.

    That's good to hear they are aware of it... I guess I keep using R16 untill then. 

    Share this post


    Link to post
    Share on other sites
    Guest asystole

    Just want to say I'm having the same issues. Cutting straight through the mesh with visible only on, or sometimes just refusing to make the cut at all. Long time C4D user and modeller, this knife tool is driving me insane. Is this supposed to be fixed in 18.048? I've just updated and I'm getting the same problems

    Share this post


    Link to post
    Share on other sites
    50 minutes ago, asystole said:

    Just want to say I'm having the same issues. Cutting straight through the mesh with visible only on, or sometimes just refusing to make the cut at all. Long time C4D user and modeller, this knife tool is driving me insane. Is this supposed to be fixed in 18.048? I've just updated and I'm getting the same problems

    No, to everyone's continued disappointment, neither 18.41 or 18.48 fixed that problem. However, it is the only (line cut) problem remaining, and can be easily circumnavigated by selecting polygons and using 'restrict to selection' in the line cut settings, which does work every time. If you find that lines are not being cut, that is most likely to be a problem with the underlying geometry, sometimes a duplicate point, or a certain type of ngon can cause that.

    CBR

    • Like 1

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...