Jump to content

Archived

This topic is now archived and is closed to further replies.

omegatres

Knife tool not working properly

Recommended Posts

  • Topic Author
  • So, I just called them and they said the solution is to zoom out or change your camera. Zooming out works but its not super efficient and or precise in some instances.

     

    Share this post


    Link to post

    I'm also having the same problem... knife tool is not listening to the "Visible Only" check box. It cuts through everything regardless of camera angle or zoom. Some polygons it won't cut at all. I've been a C4D user for 10 years now... so don't think I'm making some "newbie" mistake. It's seems like it just "breaks" in certain projects... maybe some kind of geometry bug? I'm getting really frustrated fighting with this new knife tool. It's been terrible so far. 

    Share this post


    Link to post
  • Topic Author
  • I agree mine will only cut non gons. And you have to zoom out to get to do it right, so maybe keep zooming out. I also think it's a geometry bug. They said it would be a week or 2 for the next fix and they are well aware and are working hard to fix it.

    Share this post


    Link to post
    On 5/26/2017 at 6:04 AM, omegatres said:

    I agree mine will only cut non gons. And you have to zoom out to get to do it right, so maybe keep zooming out. I also think it's a geometry bug. They said it would be a week or 2 for the next fix and they are well aware and are working hard to fix it.

    That's good to hear they are aware of it... I guess I keep using R16 untill then. 

    Share this post


    Link to post
    Guest asystole

    Just want to say I'm having the same issues. Cutting straight through the mesh with visible only on, or sometimes just refusing to make the cut at all. Long time C4D user and modeller, this knife tool is driving me insane. Is this supposed to be fixed in 18.048? I've just updated and I'm getting the same problems

    Share this post


    Link to post
    50 minutes ago, asystole said:

    Just want to say I'm having the same issues. Cutting straight through the mesh with visible only on, or sometimes just refusing to make the cut at all. Long time C4D user and modeller, this knife tool is driving me insane. Is this supposed to be fixed in 18.048? I've just updated and I'm getting the same problems

    No, to everyone's continued disappointment, neither 18.41 or 18.48 fixed that problem. However, it is the only (line cut) problem remaining, and can be easily circumnavigated by selecting polygons and using 'restrict to selection' in the line cut settings, which does work every time. If you find that lines are not being cut, that is most likely to be a problem with the underlying geometry, sometimes a duplicate point, or a certain type of ngon can cause that.

    CBR

    Share this post


    Link to post

    I had these problems, but it is now fixed in R18.057 :)

    Share this post


    Link to post

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...