Jump to content


3D-Pangel

Cinema 4D R19 discussion!

Recommended Posts

8 hours ago, Cerbera said:

I'm guessing my old little GTX650Ti with its slow and tired 2GB isn't going to do very well with PR then ? :(

 

Probably not much use for production GPU rendering. I'd look at getting a Nvidia 1070. If you can splurge 1080 or 1080TI.

 

GTX650Ti = 768 CUDA count

1070 = 1920 CUDA count

1080TI = 3584 CUDA count

 

I'd recommend used cards, but BitMiners are driving up prices.

  • Namaste 1

Share this post


Link to post
Share on other sites

I started like that then realised I could log into MAXON Eportfolio and there it all was. Download link and serials ready to go....no email yet though

Share this post


Link to post
Share on other sites

Sadly, I found out that MAXON does not have Eportfolio in the US:(  I guess it does not matter for me now, I'll be in a meeting for the reminder of the day.  However, this will not preclude me from checking my email on my phone during the meeting!

Mark

Share this post


Link to post
Share on other sites
3 hours ago, lopakam said:

Just curious, how many times have you all clicked refresh on your email today?  My wrist hurts.

Ha - none at all - didn't even know today was release day ! Is it ? (runs to check e-portfolio)...

Oh yes it is ! Thanks for the heads up ! :)

 

We should remind @Igor there are new things to be added to the C4D version options...

 

CBR

Share this post


Link to post
Share on other sites

Is anyone else getting the following error when they try to run R19 ?

 

Installation error.
Cinema 4d version 17.016 does not match Resource folder version (19.024)
PLease reinstall Cinema correctly!

 

When I ran the setup, for some reason the default path was to the R17 directory that already existed, so I changed that to make a new R19 folder, and then the above happened...

 

Edit: Always check there isn't already a .res file (or any other previous installation files) in the folder you extract the zip to ;) So that was me being a plonker. All working now :)

 

CBR

Share this post


Link to post
Share on other sites

Bad news everyone. Open SubDiv STILL doesn't work with UV's in R19. That is a disappointment. Other things great though, but I was really hoping they'd fix that. Please, MAXON, PLEASE - that feature is almost entirely useless until that works ! My modelling times would be instantly halved if I wasn't having to worry about control loops. I suspect it is the single most productive and effective thing you could do to make modelling radically faster, and yet a year of updates has passed, and we're a whole new version later, and still nobody has addressed this !! What is going on ?! I don't mind admitting that I am going to find it very hard to give them another £540 until they sort this out.

 

CBR

  • Like 1

Share this post


Link to post
Share on other sites

Well, I have can consistently crash pro-render with a sphere...not a great start but when it was running it did seem fairly zippy with a GTX 1060 6GB

Share this post


Link to post
Share on other sites
7 minutes ago, Simmy said:

Well, I have can consistently crash pro-render with a sphere...not a great start but when it was running it did seem fairly zippy with a GTX 1060 6GB

My card doesn't even show up in the list of devices :) Too old I guess. New computer time again !

Share this post


Link to post
Share on other sites
5 minutes ago, Cerbera said:

My card doesn't even show up in the list of devices :) Too old. New computer time again !

It is ok unless I start to move around the in the viewport. It seems to freak out and freeze everything. We all know Pro-render isnt quite cooked yet so hopefully we will see improvements soon. 

 

Edit: Hardware render with DOF is awesome :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×