Jump to content
Sign in to follow this  
3D-Pangel

Cinema 4D R19 discussion!

Recommended Posts

24 minutes ago, celmar said:

hello!!!   I am really interested by the possibilities of pro render, although actually it's really mostly frustrating!   my video card is Nvidia Geforce GTX 1070... I think it is possible to put two cards in a computer... does I have to add a nvidia, or an amd is possible? which one  seems to you the best? (Or the second best, if the price is frightening?)...

If you want to use it just for prorender or cycles they both can use either to render.  If you want to use Octane or Redshift they both only use Nvidia right now.  Redshift is one of my two favorite so I'd have to go Nvidia.

Share this post


Link to post
Share on other sites

I know its been mentioned before but make sure you have the latest Nvidia drivers installed if you plan to use Pro-render. I thought I had already but there was one very recently which solved me some crashing issues (although the coffee bean scene in the content browser did still crash it)

 

Like  a few have said before Pro-render isn't ready to be used as most peoples main renderer but it shows potential for sure. And it looks like it will be the fasted option on the built in renderers once it is fully implemented. 

Share this post


Link to post
Share on other sites

but actually, with a gtx 1070, it is much slower than the physical or advanced render... why???

Share this post


Link to post
Share on other sites
54 minutes ago, celmar said:

but actually, with a gtx 1070, it is much slower than the physical or advanced render... why???

 

that's not my experience so far (although I haven't really done all that much testing yet) on my 1060 it seems to be much faster to render with pro-render. 

 

Make sure in your preferences or render settings that Pro-render is using your GPU and not set to the experimental CPU mode.

Share this post


Link to post
Share on other sites

My GPU is old now but not a slow GPU.  Its  gtx 780 6GB of ram, and its eats the ram on a small scene, and is much, much slower than my CPU for advanced renderer.

 

Dan

Share this post


Link to post
Share on other sites

@Rectro

 

Hi Dan, out of interest what CPU do you have?

Share this post


Link to post
Share on other sites
8 minutes ago, Simmy said:

@Rectro

 

Hi Dan, out of interest what CPU do you have?

Im using a 5930k @ 4.5ghz on water.  When I switch to Pro renderer for CPU its not much better, but that is shown in the settings as experimental.  Just to add, when I do switch to Pro Renderer in CPU only on my laptop which has a i7 5500 cpu, C4D crashes as soon as I start Pro Renderer.

 

Dan

Share this post


Link to post
Share on other sites
Guest
On 02/09/2017 at 9:06 PM, nerv said:

The voronoi stuff is pretty fun. 

 

large.59ab0f0721681_r19vorotest1(0-00-00-00).jpg.678eb8c69a3fc3506c8a3e3c03de1650.jpg

 

 

Very nice organic look to the image. Which renderer did you use please?

Share this post


Link to post
Share on other sites

@Cutman thank you.,  I'm using Redshift (plus a bit of ArionFX in post).  

Share this post


Link to post
Share on other sites

I'm experiencing continual crashes with my AMD graphics card as well.  I've taken to rendering my latest project as a PNG sequence, and then stitching the PNG files together into my final format.

 

Pretty annoying, really, given my complete project is 2.5 minutes at 60 FPS, 1080...

 

In fact, this rendering issue is a deal-breaker for me.  I was going to consider upgrading from lite to one of the full versions, but until MAXON works this out and fixes the problem (which they don't seem inclined to do as they claim it's a driver issue) I'm going to have to go back to Blender.  :( 

Share this post


Link to post
Share on other sites
44 minutes ago, scbritton said:

I'm experiencing continual crashes with my AMD graphics card as well.  I've taken to rendering my latest project as a PNG sequence, and then stitching the PNG files together into my final format.

 

Pretty annoying, really, given my complete project is 2.5 minutes at 60 FPS, 1080...

 

In fact, this rendering issue is a deal-breaker for me.  I was going to consider upgrading from lite to one of the full versions, but until MAXON works this out and fixes the problem (which they don't seem inclined to do as they claim it's a driver issue) I'm going to have to go back to Blender.  :( 

can you elaborate a little bit more? when do you get crashes? which renderer? does lite even have anything else than standard renderer? 

and btw, rendering out image sequences instead of movie formats is the common and right workflow, no professional renders out movie formats for final output.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...