Jump to content

Sign in to follow this  
Guest niloDanilo

Attribute Editor Greyed Out

Recommended Posts

Guest niloDanilo

It's only greyed out in this one project, and I'm not sure why.

 

Bottom right (in the attached screenshot) is what is greyed out, where I am trying to drag an object into the trace link. It's not only locked for the tracer, but for anything.

 

 

Screen Shot 2017-07-22 at 6.31.20 PM.png

Share this post


Link to post
Guest niloDanilo
  • Topic Author
  • Nevermind, solved. Had to unlock overrides in the take manager.

    Share this post


    Link to post

    I am so happy you posted this, I had the exact same probelm. Fixed. Thanks Nilo

    Share this post


    Link to post

    I got some sort of similar issues

     

    i am using a plugin called Trypogen

     

    When ever i add a new object as a child the settings then are greyed out and wont work

     

     if i create and add a simple primitive it works fine. 

     

    I got C4d R19 ( i am quite new to it ) 

     

    i render with Octane 

     

    Any ideas ? 

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...