Jump to content

Archived

This topic is now archived and is closed to further replies.

Igor

IMPORTANT: New IPS 4.2.1 discussion!!

Recommended Posts

  • Topic Author
  • Just now, Cerbera said:

    Well possibly, but let's not forget IQP membership is strictly by invitation only !!! 

    Of course... :cowboypistol:


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

  • Topic Author
  • 14 minutes ago, VECTOR said:

    I agree, i did consult with fellow IQP associate @Cerbera about some light hearted literature which would carve out a little more of a backstory to the IQP 

    Give it a try, lets make history! :D


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites
    4 minutes ago, Igor said:

    Give it a try, lets make history! :D

    could be pretty epic :D

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Ok, loading pages problem is now resolved. :cowboypistol: Up to the next one...


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    Hello , 

    I know the cafe admins is running a lot of things and working a lot work to keep it working , but I have encountered a problem , and hope it is easy to fix :D

    as you can see in the screenshot below , the titles is wrapped despite having more than enough space for them , and leaving an empty space , which is honestly hard to read . 

    (copied from the other post )

    screen resolution : 2560 *1600 

    OS: MacOS Sierra 

    browser : Safari597ac69236afc_ScreenShot2017-07-28at7_56_44AM.thumb.png.5fecc6fd68583d0425495e2fbe8084b2.png

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Should be fixed now...thanks for letting me know.


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites
    1 minute ago, Igor said:

    Should be fixed now...thanks for letting me know.

    Thanks , that was so fast ! :D

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 3 minutes ago, maliohammad said:

    Thanks , that was so fast ! :D

    Well, I am working extensively day and night to make this forum better place for all of us. Much more things to do before I can say it's done. 


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Guys, one important question...should we switch our home page to one column instead of two. It will be impossible to get forum visually appealing simply because of the IPS software behavior, meaning it's not really made up for fancy themes and super good looking, so at least I would like to test and see how it works and see what you guys think of that idea. 


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    I kinda like the one column look, seems more compact and easy to find things, but the width at moment is a little too narrow, I think that a width of 980px or 1000px would be perfect...

     

    Also the tabs and the ad on the top are a little messed up at moment...

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Please send me a screenshot, on my end everything looks perfect, thanks!


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites

    Havent got time to read through all replies here, but I have a bug where when I click on a page within a thread it dont load, it just remains as loading untill I manualy refresh the page.  Iv tried this one two computers both Chrome.

     

    Dan

    Share this post


    Link to post
    Share on other sites

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...