Jump to content

Sign in to follow this  
IvyBarringer

Amend window layout

Recommended Posts

Sorry for the very basic question, but I'm struggling to find the answer as I'm struggling to word it properly in google.

 

But, when use C4D (studio R13) in work, only the animation layout has the mograph section along the top row, and startup only has file!

 

How do I amend this row so I can have more options in startup?

 

Many Thanks

Share this post


Link to post
Share on other sites

55 minutes ago, IvyBarringer said:

only the animation layout has the mograph section along the top row, and startup only has file!

I'm struggling to decode this, but if you just want to edit your layout, just go into Customize Commands, tick 'edit palettes' and now you can drag any command from the command manager to anywhere in your layout. When your layout looks as you want it to, do 'save layout as' and save your new layout with its own name with the others, where it will now appear in the layouts drop-down. I think that works in R13 but I don't have it installed anymore so can't check.

 

Does that help ? :/

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • I mean in this row of words, this is the startup window and it is missing the mograph heading

    That's amazing about the Customize Commands, very useful, but it doesn't have these (attached) headings

    Screen Shot 2017-07-27 at 16.18.57.png

    Share this post


    Link to post
    Share on other sites

    You can try window/customization/customize menus...

    But need to read help about customize menus carefully, because in case of some problems is needed to delete prefs folder. (need to backup before edit).

    btw, your screenshot shows Bodypaint layout menu, why you simply don´t switch to startup cinema menu layout?

    (window/customization/menus/cinema4d menu)

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • That screen shot is definitely from the animation layout on this C4D, not sure why, but they're all wrong.

    I don't want to use animation as the start up cinema menu layout as the viewer is too small because of the timeline etc.

     

    I will look at customizing the menus.

     

    Thanks again

    Share this post


    Link to post
    Share on other sites

    if you follow this tutorial: http://ace5studios.com/c4dinstallprefs/

     

    you can make a new install branch, which should have everything on default. pretty sure the startup layout should have mograph. maybe someone else who was using it accidentally deleted it. 

     

    i hope this method works with r13. 

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
    ×
    ×
    • Create New...