Jump to content

Hi guys

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off.

 

Cheers,
Cafe Staff 



Igor

New in Cinema 4D R19 - Full Feature List

Recommended Posts

Fastbee    43
21 minutes ago, Cutman said:

I wouldn't rule it out coming to all packages at some point in the future but now in it's current state of development it's for those with the deepest pockets. TBH, I don't think until it is faster, fully production ready and support TR it will find much of an audience even with Studio owners.

I don't think it will ever find a place with Studio users because I'd expect all of them to be using a 3rd party render engine.  This is why I think it's so sad Prime users don't get to use it because that means no one will be using it.

Share this post


Link to post
Share on other sites

Cutman    112
10 minutes ago, Fastbee said:

I don't think it will ever find a place with Studio users because I'd expect all of them to be using a 3rd party render engine.  This is why I think it's so sad Prime users don't get to use it because that means no one will be using it.

 

I think you're right, those who have already invested in 3rd party renderers and especially GPU rendering solutions will already be dialled into their workflow and ProRender will not be on their radar. Prime is a favourite of Architects and Prime+VRayforC4D is a very popular combination, these people won't be interested in ProRender for the foreseeable future for their complex interior renders either.

 

However, there are quite a lot of small studios and users who never use 3rd party renderers, there are a lot of institutional users who'll never get the request for Octane or Redshift through their bosses that will find value in having a built in GPU renderer.

 

3DKiwi is also on the money, there has to be some reason why Studio users pay more for the M$A.

 

 

Share this post


Link to post
Share on other sites
MoXV    0

Hey. I have this problem with c4D ,
When i render a 10second video even if its low resolution the video size is huge 
Like 400-500 Mb 
Do u know whats up with that?

Share this post


Link to post
Share on other sites
Rectro    434
3 hours ago, MoXV said:

Hey. I have this problem with c4D ,
When i render a 10second video even if its low resolution the video size is huge 
Like 400-500 Mb 
Do u know whats up with that?

I think you posted this in the wrong thread?  Are you saving it out as a AVI uncompressed video, if so then it will be huge.

 

Dan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×