Jump to content


Sign in to follow this  
ManHasNoName

Black square overlay in viewport

Recommended Posts

Hi,

 

Not sure if I've accidentally hit a button that's caused this and can't set it back to normal. Basically whenever I select a Camera view (Top, Left, Right) I get this strange black box overlay. When I switch back to perspective, it's completely fine. After looking up problems that sound similar, people suggest switching off OpenGL, but that doesn't work.

 

I think it happened after I imported a path > spline, but to be honest I'm not completely sure what caused it. I'm using Studio R17 on a mac. 

 

Anybody have any clues as to what might be the solution?

 

Screen Shot 2017-08-12 at 14.19.48.png

Screen Shot 2017-08-12 at 14.20.00.png

Share this post


Link to post
Share on other sites

bezo    419

Did you try in new/clear scene?

Share this post


Link to post
Share on other sites
ManHasNoName    0
  • Topic Author
  • This is actually quite strange. Last night the problem occurred, and when I opened it this morning it had the same problem. After coming back to it right now, the problem seems to have fixed itself. I opened a new scene and tested the cameras (and they seemed fine), then opened my existing project and the black square had gone.

     

    Any ideas what it could have been?

    Share this post


    Link to post
    Share on other sites
    ManHasNoName    0
  • Topic Author
  • Just realised what this actually was (to end the investigation)

     

    All my fault of course. I've got quite a large amount of graphic elements and groups so must have lost track of all my objects; and hidden somewhere was a large plane object that I must have created by mistake and left viewable.

     

    Thanks for the help anyway bezo. I'll be more thorough in double checking every silly possibility next time..

     

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×