Jump to content

Hi guys

please be considerate and disable AD blocker when you are on the C4D Cafe, because it helps us run this forum. We minimalized showing of the AD's all across the forums, so please, be so kind and at least help us by having AD blocker turned off.

 

Cheers,
Cafe Staff 

Rendercore Lab

Guisaz

Cinema 4D Extrude error\bug

Recommended Posts

Guisaz    0

I need help with my cinema 4d.

When i want to extrude a figure i got to attributes and press d, and when it shows me extrude everything is gray or on lock, i have tried to tap space 2 times and i have tried to unlock it, nothing works.

Please Help

Share this post


Link to post
Share on other sites

bezo    389

Do you have selected polygonal object in Object manager? Polygonal is meant editable not parametric. First convert object to editable and then use extrude command...

  • Awesome 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×