Jump to content
Cinema 4D Plugins

Guest

Navie Effex Gone?

Recommended Posts

grain    110

Wow that's both really sad but amazing he's made it public. I hope he's OK. I was a registered effex user up until v2.5, it's got some quirks but is very powerful in certain ways. Definitely recommend anyone who doesn't have Xparticles or Houdini giving it a try - the mesher in particular is great.

 

 

Share this post


Link to post
Share on other sites

Greatszalam    82

I can't seem to get it installed. I put the DLLs in the folder where they belonged and put the plugin folder in the specified location, but I don't see the plugin anywhere when I launch C4D.

Share this post


Link to post
Share on other sites
ABMotion    238
23 minutes ago, Greatszalam said:

I can't seem to get it installed. I put the DLLs in the folder where they belonged and put the plugin folder in the specified location, but I don't see the plugin anywhere when I launch C4D.

Just so you know, you're not alone. I followed instructions and I looked at one of the install videos on YouTube and it seems there are more DLL's in older versions:

Navie_DLLs.png.7d17d4b5f716867224234508feb19092.png

 

Not sure if there are files missing or if it's an R19 issue or conflict with other plugins.

 

An older installation video I watched that shows the installation process just to confirm you're doing it correctly:

 

Share this post


Link to post
Share on other sites
mithrandir    0

Had also no success installing on R18 or R19. I was following the original instructions but these are the same as in the video ABMotion posted.

 

Cinema 4D's console reports no Navié plugin in both versions as if the files are not recognized as complete or a valid plugin.

Share this post


Link to post
Share on other sites
bezo    507

Yes, installing additional library is needed. First search on your computer for file "tbb.dll". If you´ll find, simply copy this file to installation cinema4d folder (where is cinema4d.exe file)

If you didn´t find on computer, download from here :

https://github.com/01org/tbb/releases

 

after extracting you´ll find this library in:

 

tbb2018_20171205oss\bin\intel64\vc14\tbb.dll

(and copy library file as in previous case to the same folder)

 

After that you´ll see additional menu "Navié" inside c4d...

  • Like 2
  • Awesome 1

Share this post


Link to post
Share on other sites
Jops    0

Hi There,

 

thanks Samir for this great gift. I wish you all the best for your life.

 

to all the others. I just can't get it running. Not on my workstation not on my Laptop.

I downloaded everything twice, tested 10 different tbb.dlls and tripple checked that I put everything where it belongs.

on R17 to R19 on win 10 and 8.1 (all 64Bit)

 

is someone else having problems to? or am I the only one?

 

thanks for every bit of advice.

 

Best regards

Jops

Share this post


Link to post
Share on other sites
Jops    0

ok, so spireil over at cgtalk helped me find out:

 

it was the missing or to old opencl.dll

ok... so here for all:
install like described in the Navie effex zip
- copy a tpp.dll to the dir where you find the cinema4d.exe (working for me is version 4.2.2013.1114 for spireil version 2018.0.0.0 works, maybe wersion it is not that crucial here)
- take care that your windows/system32 folder contains a opencl.dll (version 2.0.2.0 works for spireil, 2.0.4.0 works for me (I had it laying around so I used this one.)

thanks a lot to everyone!
and especially to Samir!

Share this post


Link to post
Share on other sites
Arte    0

Hi everyone!

I tried to buy Navie Effect and I was worried that the site disappeared, and here is such a surprise!

I downloaded and installed, everything works, I have only one problem.

The version downloaded from GIT has no pressets! And thus, for example, there is no package "Particles Mesher" prepared.

Any ideas?

Share this post


Link to post
Share on other sites
Rectro    663
On 19/01/2018 at 10:46 AM, Arte said:

Hi everyone!

I tried to buy Navie Effect and I was worried that the site disappeared, and here is such a surprise!

I downloaded and installed, everything works, I have only one problem.

The version downloaded from GIT has no pressets! And thus, for example, there is no package "Particles Mesher" prepared.

Any ideas?

I had posted a thread dedicated to this very issue here, and its come up over there too.

Share this post


Link to post
Share on other sites
jwiede    28
On 1/3/2018 at 8:38 PM, LucMan said:

hello

Navie Effex v.2.80.03

now free for WIN

https://github.com/SamirKharchi/Effex-for-C4D

happy new year.

Alas, as a paid Mac customer of Effex 2.8 (and since 1.x), this doesn't really help me.  I deeply appreciate the effort, and I'm glad for Windows Effex customers, but it doesn't resolve my situation.  I can't get a working serial code for R19 for my existing commercial install, and he hasn't posted the Mac version in github (yet, anyway).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×