Jump to content
RenderStorm Farm

briankoko

Make new keyframes 'step' by default ?

Recommended Posts

briankoko    5

Hi Just curious, when you create a keyframe and all subsequent keyframes the default interpolation is set to 'spline'. Is there a way to set the default for the reframes to be 'step' instead? Say you want to only move an item every two frames or so?

 

thanks

Share this post


Link to post
Share on other sites

3DKiwi    349

Go into the Project settings (Ctrl + D) and click on the "Key Interpolation" tab. Change Interpolation to Step.

  • Like 1

Share this post


Link to post
Share on other sites
briankoko    5
  • Topic Author
  • 5 hours ago, 3DKiwi said:

    Go into the Project settings (Ctrl + D) and click on the "Key Interpolation" tab. Change Interpolation to Step.

    Thank you so much!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×